Jump to content

Xuneneko

Active Members
  • Content Count

    6
  • Joined

  • Last visited

About Xuneneko

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. looking forward to this. For some reason i simply cant get the bunny to work with german keyboards layout
  2. i give it a try, thank you for the advise. Not sure i have understand everything but hey. Puzzling about stuff means learning something. I am just sure by now that it has nothing to do with the USB port itself. Tested it on 6 different devices. And the "hung up" happens on all of them when moving data around or editing data on it.
  3. I don't have an extender cord attached, using the USB 3.0 Port right from the mainboard. sorry "theonewhoknocks" im realy new to this. Your reffering to the windows event viewer ? or checking locs on the bunny itself ?
  4. Thanks a lot, that helped me a long way, gods i feel so stupid >._<
  5. Hello Pickles, thank you for your help, and sorry for not providing enough information in the first place. Cases when it stopped responding (led goes out too) 1: Working on a payload txt and trying to safe. 2: Copying data from the library into the Switch1 folder. 3: Connected via putty and copying a language file. 4: Bunny is idle and doing nothing, when I finished reading GitHub and wanted to work with it I found the Folder in Explorer grayed out with no space used and only a " fat32" remark, and the Led off. Those are the situations the bunny fainted on me
  6. Good Morning everyone, i have been playing around with the bunny since I got it, however one thing that really annoys me is the fact that it for no obvious reason what so ever keeps shutting down. Doesn't matter if i am using it as USB stick, or am logged into it via consol. Suddenly the LED goes off and the bunny stops reacting till i unplug and plug it back in. Any tips how to prevent this ?
×
×
  • Create New...