Jump to content

BarMuda

Members
  • Content Count

    4
  • Joined

  • Last visited

About BarMuda

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm getting the same. Have also updated to 2.3.0 today and still getting this issue.
  2. Is it possible to use the Bash Bunny to utilise the meltdown and spectre vulnerability on any machine that hasnt been patched? I think the vuln can be expolited if a users visits a website and a malicious java script is run. As the bunny is a linux box, can this run a light weight webserver and deliver the same java script?
×
×
  • Create New...