Jump to content

L07TB0Y

Active Members
  • Posts

    42
  • Joined

  • Last visited

Everything posted by L07TB0Y

  1. I had a tetra for a while and can never get it to work reliably the most it did was troll people with fake SSIDs. I have bought most of this stuff as my Job paid for it but the only slightly useful thing out of all Hak5 is rubber ducky.
  2. not a big deal but on the occupine module the speed and channel come up as false so it will not let you start the module without those being set first.
  3. I think I have done this in the past but it does not seem to be working now. I have turned on occupant so it broadcasts all the IDs but I am not able to associate to any of them. I want people to connect to any of those spoofed SSIDs and get rolled is that possible?
  4. try Occupine. l I tried it and it is working this will make sure your configuration is correct. If this does network you may need to reset.
  5. fan what modules are you trying to install? not all modules are working yet but as it is posted above try updating the modules in the modules manager.
  6. and I was just going to downgrade I guess I can wait a day or two 🙂 I am at a conf and they are begging to be Rick Rolled 🙂 I did that last time I was here
  7. can we down grade the firmware till the bugs are resolved?
  8. I just picked it up at DEFCON and did the firmware upgrade that I think went fine it is not really clear what the difference between blinking and single blinking. May be if it had different color LEDs for different modes it would have beeb better. Any way so do I press the button at the bottom (not very good place as you can't see the led when you have to flip it over to press the button) as soon as I plug it in or do I wait for the led to start blinking and then press the button? how do I know that the owl is in ready state? I have tried many different ways and the led starts to blink very fast but OWL SSID never shows up. May be I have a bad OWL 🙂
  9. I have a Tetra and other than the size being smaller is there anything extra it can do?
  10. if you have connected to the SSID before it will still show up. I updated mine to 2.6 just before defcon and had some minor issues so did a reset after the update even though it was already reset by doing the update. Never had OpenSSID showing up issue though. Try changing the name.
  11. All i want to do is add a clone of my existing Hidden SSID and passphrase and see if i can get traffic on the tetra? I haven't used my Tetra in a while so i just booted it up and updated etc and i dont see an option for evil twin. How can i go about doing this?
  12. just making sure if you are doing this final step Reset the the WiFi Pineapple facing USB Ethernet interface back to DHCP or 172.16.42.42 with netmask 255.255.255.0
  13. installed the Manatoolkit and it works via command line is that the only way to run it or can you launch it from the web interface?
  14. is there a way to combine occupineaple with rick roll? I heard in one of the videos Darren mention that Occupine can allow clients to associate with it if you give out a valid SSID of the pineapple but i am not having any luck. I just want to broadcast all these open SSIDs and RickRoll them all ?
  15. I am RickRolling and two questions right now I have the attwifi option under open access point. Is there a way to broad cast multiple SSID like occupine but let users connect and b Rick rolled? Also like the question says I see people connecting as clients but I am not sure if they are getting rolled :) don’t see anything in the logs in ththe GUI
  16. Make sure to use Recovery firmware from the link above. make sure to press and hold the reset and plug the usb to eth0 make sure you are using two usb ports and than use the recovery firmware from the above link any other firmware will not work. you will also have to manually change your computers ip to 192.168.1.2 and connect to 192.168.1.1 to do the recovery
  17. now can someone port it over to PineApple
  18. had to issue "wifi up wlan2" to get things going after the wireless file change
  19. I got the wireless card from HAK5 at DEFCON for free and when i plug it in it is automatically recognized as wlan2. The issue i have is the network i want to connect it to is hidden and if i scan it doesnt show up. If i go to the WIRELESS file and manually add config to connect to the hidden wpa2 wireless it does not get an ip or connect. Is there a command i am suppose to run after making changes to the wireless file?
  20. Yup just did that and we are back up and running ? it should really say that on the Firmware download page that it is only for upgrade and not recovery for any one that finds this in the future use this link and go to the very bottom and click Firmware Recovery https://www.hak5.org/gear/wifi-pineapple/docs Bad Magic Number 0x73797375
  21. yeah used the power adapter and different computers with the two into one USB dongle it will not boot ?
  22. and TETRA is dead ? orange light stuck. Tried reset didn’t work tried reset and upgrade firmware using the 192.168.1.1 by manually setting the up etc and it goes to uboot and stops ? have created a ticket at zndesk. I would hate to RMA as this was signed by Shannon couldn’t get Darren to stick around ?
  23. Makes sense how can i find out what encryption types the AP is accepting? Also on the enterprise side i enabled the AP and if i refresh the page it goes back to unchecked and starting the PineAP takes for ever and after 5-10 minutes i just refresh and it says it has been enabled.
  24. it is running linux in the back ground so you can probably generate the cert on another system and than just replace the files.
  25. I had a similar issue earlier today. Have you tried using a different browser?
×
×
  • Create New...