Jump to content

Kn0wledge

Active Members
  • Posts

    16
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Kn0wledge's Achievements

Newbie

Newbie (1/14)

  1. @Teabot 5000 im almost done porting the new page to the nano. I just need your help with the final step, I am not sure which code I need to edit to invoke the pop up. So now when i connect via my iphone, i get the page perfectly re-sized, but I dont get the pop out.. so probably i didn't edit the java .. which file is responsible for the pop-out? Appreciate your help, also how can I add it to your github when done ?
  2. yeah picking up signals is not really an issue, but when you are trying for people to connect to your AP it is tricky because you can see them but for some reason they cannot see you .. i dont know if it makes sense. just unsuccessful in getting anyone to connect to pine ap.
  3. Hi, So I am testing out how to maximize the power and range of the tetra. I bought 4 wireless power boosters from the hakshop and tried them on all 4 antennas , for some reason, epic failure because I did not notice that the tetra antennas inputs are female and so are the power boosters.... :facepalm: so that does not work. I got 9dbi antennas from atheros .... another epic fail, its as if there are no antennas.. soooooooooo my question is, how to maximize the power on this beast.
  4. @Teabot 5000 juicy new version of wifi-connect that gives a java pop out for android and iphone.... are you up for an update ? ;P seems interesting
  5. is there a way to add "locales" to the pineapple? This could sort out the cloning issue.
  6. hello boys. just a few questions: 1- If I want to use the Deauth module alongside captive portal and pine AP what would be the best setup? For evil portal to work , you need to give internet hence wlan2 is used. if you deauth with wlan1mon your management AP is gone and you can't access the interface anymore unless you connect it to your laptop (not the setup I am looking for). so what is the best setup? 2- is there a way to shift around the role of the interfaces? like assign wlan0 to provide internet and wlan2 and wlan1 to use pine ap? 3- I recently bought 9dbi Atheros antennas and installed them on the tetra. the quality was 10 times worse than the originals same for the nano. Any idea on how to maximize the gain (what is the max we can reach) 4- I have the wifi power booster from the hak shop but limited by the 20tx power on kali 2.0 as well as the pineapple. any way around that? Thanks,
  7. Hey @Teabot 5000 thx a mill, still had to create my own .ep and keep the original jquery but then works great. As soon as i have time will start porting some others. Cheers
  8. wow that sounds awesome man. Just followed the steps of wget in the right directory on the pineapple however when i click "Activate" , nothing happens. from history i know it is usually because of a missing .ep file. but checked and it is still there. any ideas? also, do you mind sharing how exactly you edited the javascript? if i can learn this step i could start work on trying to adapt other of its templates like the firmware upgrades. really appreciate the help man EDIT: I created a new portal and copied everything into it (Replacing the index.php and myportal.php) worked fine (could be an issue with the .ep or i noticed that you are missing the jquery-2.2.1.min.js file in your version so it could be it as well) . When I tried it out on my devices (iOS and win7) the text comes in great, however the dinosaur logo is broken for some reason. and no prompts for re-login in or anything.
  9. hey @Teabot 5000 sorry been disconnected for a while after getting so frustrated at not being able to get them working. No github atm as I havent been able to get any of them working... cause its kinda way over my head.. includes some php coding for evil portal, some java as well.. and general html for the page... damn... taking me forever to find basic things. we can hangout one day when you have the time and try to figure it out . were you able to get any working ?
  10. @Teabot 5000 when you have some time could i ask for your support on trying together to make one of the wifiphisher templates to work? been trying for days but there is always something wrong. PM me if you have time of course. Thanks
  11. Thanks, yeah im trying to edit them for my own personal experiments. having lots of trouble replacing the forms of a cloned website ... and i still can't figure out which part of the code is the one that dictates what comes after submit (ie authorized or not). I don't know any html so that is the main reason i struggle so much. I followed this great tutorial " " it helps.. but when the cloned sites are bit more complicated .. it gets much more complex.. if anyone has some time on their hands lemme know :D
  12. yeah i read through everything.. tried a couple of things.. but not able to clone any site even without any injects . will keep trying what you guys post
  13. weirdly after i symlink i see the portals fine but i cant activate any of them... when I click activate nothing happens.. any ideas?
  14. sorry can't find the edit post button. I placed my request here if anyone wants to second that : https://github.com/sophron/wifiphisher/issues/424
  15. Well that was stupid, just noticed wifiphisher is in HTML while capitve portal is PHP so.. getting it to work there is not an option.. so let's stick to getting a module out of the devs.
×
×
  • Create New...