Jump to content

Miz

Active Members
  • Content Count

    7
  • Joined

  • Last visited

About Miz

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I decided to reset mine and interestingly have the same problem lol. I'm on a winblows 7 machine and the turtle has the 191.168.1.2 ip with 1.1 gateway I expected however I can't get pings to the 1.1 gateway. I run cmd as admin and "route add 192.168.1.0 mask 255.255.255.0 192.168.1.2" which fails because that route already exists which I saw from a route print but figured I'd give it a shot since it worked for Crash over in that other thread, probably a linux vs windows issue. Fortunately breaking stuff and figuring out how to fix it is the fun part for me :)
  2. Happy to have been of help :)
  3. What OS are you using and what command are you issuing to add the route described in the other post? As an aside, why is/was your job dependent on a lan turtle?
  4. From the page you linked I was able to find this information, hope it helps. Backordered. Order now to reserve your item from the next batch. Shipping estimate: December 27.
  5. It shouldn't need to be on the target machine directly, you can route the target machines traffic through the turtle and capture data as long as they're on the same network.
  6. There are sniffers that can capture passwords over a lan, cain& abel for example if you're in a windows box.
  7. Have you already seen this thread? mitm with lanturtle
×
×
  • Create New...