Jump to content

rozza

Members
  • Content Count

    1
  • Joined

  • Last visited

About rozza

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. having a few problems with the wifi pineapple nano. I have set it all up and it seems to be okay with regards to scanning as it is pulling networks back as it should. However there are a couple problems I am encountering which I am loosing the will to live over! 1) I have downloaded the DNSspoof module. I am trying to make it so that I can direct a specific host trying to get to a specific website redirected to a webpage of my choice, or even better a website that I have created (knocked up for educational purposes) however I cannot seem to update any of the details on the module. every time I click save on the landing page, I click out and go back in and its what it was before , which was a <b>hello you</b> just to test if it works. so now I cannot change this, even after saving? it also has trouble running, when I click start it says starting then flips back to start again. if anyone knows why or even a worrkaround that would be great. 2) generic settings are getting saved, I have mounted the sd card, I have ssh into the nano and can see the card there and I can write files to it. however when I save a configuration such as in the pineAP, as soon as I log off or go to another pane it goes back to defaults, i.e nothing checked, I can't find any updated files on SD card. I am wondering if it saves internally for the first time that I configured the system to a point and keeps using that as a start up point for every time I go into it now? again if anyone knows anything surrounding these issues, I'm all ears as I'm pretty lost and ran out of ideas, already been through a factory reset.
×