Jump to content

squashedfrog

Active Members
  • Posts

    7
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

squashedfrog's Achievements

Newbie

Newbie (1/14)

  1. how many modules are there currently available for the mk7, I am only seeing 6, is that right. sure I had more before I updated to firmware 1.0.1
  2. Managed to get debug log if this is any use. Bus 001 Device 004: ID 05e3:0745 Genesys Logic, Inc. Bus 001 Device 003: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n Bus 001 Device 002: ID 058f:6254 Alcor Micro Corp. USB Hub Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub =========================== Filesystem Size Used Available Use% Mounted on rootfs 2.2M 256.0K 1.9M 11% / /dev/root 12.5M 12.5M 0 100% /rom tmpfs 29.9M 212.0K 29.7M 1% /tmp /dev/mtdblock3 2.2M 256.0K 1.9M 11% /overlay overlayfs:/overlay 2.2M 256.0K 1.9M 11% / tmpfs 512.0K 0 512.0K 0% /dev =========================== phy#1 Interface wlan1mon ifindex 9 wdev 0x100000003 addr 00:c0:ca:8f:91:a6 type monitor channel 1 (2412 MHz), width: 20 MHz (no HT), center1: 2412 MHz txpower 20.00 dBm phy#0 Interface wlan0-1 ifindex 8 wdev 0x3 addr 02:c0:ca:8f:79:48 ssid wifi type AP channel 11 (2462 MHz), width: 20 MHz, center1: 2462 MHz txpower 17.00 dBm Interface wlan0 ifindex 7 wdev 0x2 addr 00:c0:ca:8f:79:48 ssid Pineapple_7948 type AP channel 11 (2462 MHz), width: 20 MHz, center1: 2462 MHz txpower 17.00 dBm =========================== br-lan Link encap:Ethernet HWaddr 00:C0:CA:8F:A8:01 inet addr:172.16.42.1 Bcast:172.16.42.255 Mask:255.255.255.0 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:33425 errors:0 dropped:234 overruns:0 frame:0 TX packets:15348 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:5044733 (4.8 MiB) TX bytes:4844030 (4.6 MiB) eth0 Link encap:Ethernet HWaddr 00:C0:CA:8F:A8:01 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:14858 errors:0 dropped:0 overruns:0 frame:0 TX packets:32761 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:4249003 (4.0 MiB) TX bytes:6298808 (6.0 MiB) Interrupt:4 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:221 errors:0 dropped:0 overruns:0 frame:0 TX packets:221 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:17866 (17.4 KiB) TX bytes:17866 (17.4 KiB) wlan0 Link encap:Ethernet HWaddr 00:C0:CA:8F:79:48 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:6066 errors:0 dropped:0 overruns:0 frame:0 TX packets:22971 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:1379062 (1.3 MiB) TX bytes:2270744 (2.1 MiB) wlan0-1 Link encap:Ethernet HWaddr 02:C0:CA:8F:79:48 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:19349 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:1710891 (1.6 MiB) wlan1mon Link encap:UNSPEC HWaddr 00-C0-CA-8F-91-A6-00-44-00-00-00-00-00-00-00-00 UP BROADCAST NOTRAILERS RUNNING PROMISC ALLMULTI MTU:1500 Metric:1 RX packets:25089 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:4929384 (4.7 MiB) TX bytes:0 (0.0 B) =========================== { "ap_list": [ { "bssid": "00:C0:CA:8F:79:48", "ssid": "WPGACC", "channel": "11", "encryption": "Open", "wps": "0", "power": "0", "clients": [] } ], "unassociated_clients": [] }=========================== [ 0.000000] Linux version 3.18.36 (openwrt@651d0feeed27) (gcc version 4.8.3 (OpenWrt/Linaro GCC 4.8-2014.04 r49403) ) #40 Fri Oct 28 05:42:22 UTC 2016 [ 0.000000] MyLoader: sysp=8a14b024, boardp=44b65156, parts=b69f8d32 [ 0.000000] bootconsole [early0] enabled [ 0.000000] CPU0 revision is: 00019374 (MIPS 24Kc) [ 0.000000] SoC: Atheros AR9330 rev 1 [ 0.000000] Determined physical RAM map: [ 0.000000] memory: 04000000 @ 00000000 (usable) [ 0.000000] Initrd not found or empty - disabling initrd [ 0.000000] Zone ranges: [ 0.000000] Normal [mem 0x00000000-0x03ffffff] [ 0.000000] Movable zone start for each node [ 0.000000] Early memory node ranges [ 0.000000] node 0: [mem 0x00000000-0x03ffffff] [ 0.000000] Initmem setup node 0 [mem 0x00000000-0x03ffffff] [ 0.000000] On node 0 totalpages: 16384 [ 0.000000] free_area_init_node: node 0, pgdat 80355cf0, node_mem_map 81000000 [ 0.000000] Normal zone: 128 pages used for memmap [ 0.000000] Normal zone: 0 pages reserved [ 0.000000] Normal zone: 16384 pages, LIFO batch:3 [ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes. [ 0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes [ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768 [ 0.000000] pcpu-alloc: [0] 0 [ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 16256 [ 0.000000] Kernel command line: board=PINEAPPLE-NANO console=ttyATH0,115200 rootfstype=squashfs,jffs2 noinitrd [ 0.000000] PID hash table entries: 256 (order: -2, 1024 bytes) [ 0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes) [ 0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes) [ 0.000000] Writing ErrCtl register=00000000 [ 0.000000] Readback ErrCtl register=00000000 [ 0.000000] Memory: 60944K/65536K available (2467K kernel code, 126K rwdata, 528K rodata, 260K init, 188K bss, 4592K reserved) [ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1 [ 0.000000] NR_IRQS:51 [ 0.000000] Clocks: CPU:400.000MHz, DDR:400.000MHz, AHB:200.000MHz, Ref:25.000MHz [ 0.000000] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104) [ 0.080000] pid_max: default: 32768 minimum: 301 [ 0.080000] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes) [ 0.090000] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes) [ 0.100000] NET: Registered protocol family 16 [ 0.100000] MIPS: machine is WiFi Pineapple NANO [ 0.380000] Switched to clocksource MIPS [ 0.380000] NET: Registered protocol family 2 [ 0.390000] TCP established hash table entries: 1024 (order: 0, 4096 bytes) [ 0.390000] TCP bind hash table entries: 1024 (order: 0, 4096 bytes) [ 0.400000] TCP: Hash tables configured (established 1024 bind 1024) [ 0.400000] TCP: reno registered [ 0.410000] UDP hash table entries: 256 (order: 0, 4096 bytes) [ 0.410000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes) [ 0.420000] NET: Registered protocol family 1 [ 0.420000] PCI: CLS 0 bytes, default 32 [ 0.420000] futex hash table entries: 256 (order: -1, 3072 bytes) [ 0.440000] squashfs: version 4.0 (2009/01/31) Phillip Lougher [ 0.440000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc. [ 0.450000] msgmni has been set to 119 [ 0.460000] io scheduler noop registered [ 0.460000] io scheduler deadline registered (default) [ 0.470000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled [ 0.470000] ar933x-uart: ttyATH0 at MMIO 0x18020000 (irq = 11, base_baud = 1562500) is a AR933X UART [ 0.480000] console [ttyATH0] enabled [ 0.490000] bootconsole [early0] disabled [ 0.500000] m25p80 spi0.0: found mx25l12805d, expected m25p80 [ 0.500000] m25p80 spi0.0: mx25l12805d (16384 Kbytes) [ 0.520000] 5 tp-link partitions found on MTD device spi0.0 [ 0.520000] Creating 5 MTD partitions on "spi0.0": [ 0.520000] 0x000000000000-0x000000020000 : "u-boot" [ 0.530000] 0x000000020000-0x000000134f84 : "kernel" [ 0.540000] 0x000000134f84-0x000000ff0000 : "rootfs" [ 0.540000] mtd: device 2 (rootfs) set to be root filesystem [ 0.550000] 1 squashfs-split partitions found on MTD device rootfs [ 0.550000] 0x000000dc0000-0x000000ff0000 : "rootfs_data" [ 0.560000] 0x000000ff0000-0x000001000000 : "art" [ 0.560000] 0x000000020000-0x000000ff0000 : "firmware" [ 0.590000] libphy: ag71xx_mdio: probed [ 1.190000] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd041, driver=Generic PHY] [ 1.200000] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:MII [ 1.200000] TCP: cubic registered [ 1.200000] NET: Registered protocol family 17 [ 1.210000] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this. [ 1.220000] 8021q: 802.1Q VLAN Support v1.8 [ 1.230000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2. [ 1.240000] Freeing unused kernel memory: 260K (8036f000 - 803b0000) [ 2.620000] init: Console is alive [ 2.620000] init: - watchdog - [ 5.290000] usbcore: registered new interface driver usbfs [ 5.300000] usbcore: registered new interface driver hub [ 5.300000] usbcore: registered new device driver usb [ 5.360000] SCSI subsystem initialized [ 5.370000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver [ 5.380000] ehci-platform: EHCI generic platform driver [ 5.380000] ehci-platform ehci-platform: EHCI Host Controller [ 5.390000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1 [ 5.400000] ehci-platform ehci-platform: irq 3, io mem 0x1b000000 [ 5.420000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00 [ 5.420000] hub 1-0:1.0: USB hub found [ 5.420000] hub 1-0:1.0: 1 port detected [ 5.430000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver [ 5.440000] ohci-platform: OHCI generic platform driver [ 5.450000] uhci_hcd: USB Universal Host Controller Interface driver [ 5.460000] usbcore: registered new interface driver usb-storage [ 5.690000] init: - preinit - [ 5.790000] usb 1-1: new high-speed USB device number 2 using ehci-platform [ 6.360000] random: procd urandom read with 10 bits of entropy available [ 6.450000] hub 1-1:1.0: USB hub found [ 6.450000] hub 1-1:1.0: 4 ports detected [ 6.670000] mount_root: loading kmods from internal overlay [ 7.000000] usb 1-1.1: new high-speed USB device number 3 using ehci-platform [ 7.070000] jffs2: notice: (325) jffs2_build_xattr_subsystem: complete building xattr subsystem, 4 of xdatum (0 unchecked, 4 orphan) and 4 of xref (0 dead, 4 orphan) found. [ 7.080000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab [ 7.090000] block: extroot: not configured [ 7.130000] jffs2: notice: (322) jffs2_build_xattr_subsystem: complete building xattr subsystem, 4 of xdatum (0 unchecked, 4 orphan) and 4 of xref (0 dead, 4 orphan) found. [ 7.260000] usb 1-1.2: new high-speed USB device number 4 using ehci-platform [ 7.290000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab [ 7.310000] block: extroot: not configured [ 7.310000] mount_root: switching to jffs2 overlay [ 7.370000] procd: - early - [ 7.370000] procd: - watchdog - [ 7.800000] usb-storage 1-1.2:1.0: USB Mass Storage device detected [ 7.820000] scsi host0: usb-storage 1-1.2:1.0 [ 8.450000] procd: - ubus - [ 8.820000] scsi 0:0:0:0: Direct-Access Generic STORAGE DEVICE 0933 PQ: 0 ANSI: 6 [ 8.830000] sd 0:0:0:0: [sda] Attached SCSI removable disk [ 9.470000] procd: - init - [ 12.980000] Loading modules backported from Linux version v4.4-rc5-1913-gc8fdf68 [ 12.990000] Backport generated by backports.git backports-20151218-0-g2f58d9d [ 13.140000] ath: EEPROM regdomain: 0x0 [ 13.140000] ath: EEPROM indicates default country code should be used [ 13.140000] ath: doing EEPROM country->regdmn map search [ 13.140000] ath: country maps to regdmn code: 0x3a [ 13.140000] ath: Country alpha2 being used: US [ 13.140000] ath: Regpair used: 0x3a [ 13.150000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht' [ 13.150000] ieee80211 phy0: Atheros AR9330 Rev:1 mem=0xb8100000, irq=2 [ 13.170000] usb 1-1.1: ath9k_htc: Firmware ath9k_htc/htc_9271-1.4.0.fw requested [ 13.170000] usbcore: registered new interface driver ath9k_htc [ 13.310000] RPC: Registered named UNIX socket transport module. [ 13.320000] RPC: Registered udp transport module. [ 13.320000] RPC: Registered tcp transport module. [ 13.330000] RPC: Registered tcp NFSv4.1 backchannel transport module. [ 13.370000] tun: Universal TUN/TAP device driver, 1.6 [ 13.370000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com> [ 13.440000] usbcore: registered new interface driver rt2800usb [ 13.460000] usbcore: registered new interface driver rtl8187 [ 13.500000] usbcore: registered new interface driver rtl8192cu [ 13.570000] sd 0:0:0:0: Attached scsi generic sg0 type 0 [ 13.580000] usbcore: registered new interface driver cdc_acm [ 13.580000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters [ 13.600000] usbcore: registered new interface driver cdc_wdm [ 13.620000] nf_conntrack version 0.5.0 (956 buckets, 3824 max) [ 13.660000] usbcore: registered new interface driver ums-alauda [ 13.670000] usbcore: registered new interface driver ums-cypress [ 13.680000] usbcore: registered new interface driver ums-datafab [ 13.690000] usbcore: registered new interface driver ums-freecom [ 13.690000] usbcore: registered new interface driver ums-isd200 [ 13.700000] usbcore: registered new interface driver ums-jumpshot [ 13.710000] usbcore: registered new interface driver ums-karma [ 13.720000] usbcore: registered new interface driver ums-sddr09 [ 13.730000] usbcore: registered new interface driver ums-sddr55 [ 13.730000] usbcore: registered new interface driver ums-usbat [ 13.760000] usbcore: registered new interface driver usbserial [ 13.760000] usbcore: registered new interface driver usbserial_generic [ 13.770000] usbserial: USB Serial support registered for generic [ 13.820000] xt_time: kernel timezone is -0000 [ 13.830000] usbcore: registered new interface driver asix [ 13.840000] usbcore: registered new interface driver ax88179_178a [ 13.850000] usbcore: registered new interface driver cdc_ether [ 13.860000] ip_tables: (C) 2000-2006 Netfilter Core Team [ 13.880000] usb 1-1.1: ath9k_htc: Transferred FW: ath9k_htc/htc_9271-1.4.0.fw, size: 51008 [ 13.890000] usbcore: registered new interface driver pl2303 [ 13.900000] usbserial: USB Serial support registered for pl2303 [ 13.910000] PPP generic driver version 2.4.2 [ 13.920000] NET: Registered protocol family 24 [ 13.920000] usbcore: registered new interface driver qmi_wwan [ 13.930000] usbcore: registered new interface driver rndis_host [ 13.940000] usbcore: registered new interface driver sierra_net [ 13.960000] usbcore: registered new interface driver option [ 13.960000] usbserial: USB Serial support registered for GSM modem (1-port) [ 14.130000] ath9k_htc 1-1.1:1.0: ath9k_htc: HTC initialized with 33 credits [ 14.370000] ath9k_htc 1-1.1:1.0: ath9k_htc: FW Version: 1.4 [ 14.370000] ath9k_htc 1-1.1:1.0: FW RMW support: On [ 14.380000] ath: EEPROM regdomain: 0x0 [ 14.380000] ath: EEPROM indicates default country code should be used [ 14.380000] ath: doing EEPROM country->regdmn map search [ 14.380000] ath: country maps to regdmn code: 0x3a [ 14.380000] ath: Country alpha2 being used: US [ 14.380000] ath: Regpair used: 0x3a [ 14.390000] ieee80211 phy1: Atheros AR9271 Rev:1 [ 23.410000] device eth0 entered promiscuous mode [ 26.630000] eth0: link up (100Mbps/Full duplex) [ 26.630000] br-lan: port 1(eth0) entered forwarding state [ 26.640000] br-lan: port 1(eth0) entered forwarding state [ 28.640000] br-lan: port 1(eth0) entered forwarding state [ 29.420000] device wlan0 entered promiscuous mode [ 29.420000] br-lan: port 2(wlan0) entered forwarding state [ 29.430000] br-lan: port 2(wlan0) entered forwarding state [ 29.580000] device wlan0-1 entered promiscuous mode [ 29.580000] br-lan: port 3(wlan0-1) entered forwarding state [ 29.590000] br-lan: port 3(wlan0-1) entered forwarding state [ 29.780000] br-lan: port 3(wlan0-1) entered disabled state [ 31.430000] br-lan: port 2(wlan0) entered forwarding state [ 31.990000] br-lan: port 3(wlan0-1) entered forwarding state [ 31.990000] br-lan: port 3(wlan0-1) entered forwarding state [ 33.990000] br-lan: port 3(wlan0-1) entered forwarding state [ 36.560000] random: nonblocking pool is initialized [ 179.750000] device wlan1mon entered promiscuous mode [ 760.340000] device br-lan entered promiscuous mode
  3. Sorry for delay in getting back to you, thing are little busy at work as always. Am having to do a factory reset most days. The current issue I am seeing is that after a scan I get see no results: for some reason (I am unable to capture my screen, working on that, alt-prtsc used to work), scan completes and progress disappears, however no results are shown. When I initially started the nano, I received plenty of results given I am using this in working enviorment. What I', seeing in the debug windows is continuous requests to api/, 200 status, type xhr, initiator angular.min.js:93 Preview of result )]}', {error: "API returned empty response"} error:"API returned empty response" or )]}', {"error":"Invalid CSRF token"} Will continue to provide further information as and when the issues come up. At this point however I'm spending more time attempting to get the device to work propelry than getting to use the device to test various devices. I'm wondering if I should have got the TETRA which I'm assuming does not have a heat issue!
  4. Things have gone from bad to worse. 1. I am unable to reset the nano (old reset button for approx 7 seconds) 2. I am unable to log into the nano. At this point I'm not sure what I can do with the nano. Any suggestions?
  5. When the device is in a bad state I get an error message when generating the debug log - something like 'invalid token' A ran the nano Friday at work at my desk for an hour or so. Again the nano got very hot, if finally reached a state where I had no option on the left of the screen and the main screen showed no details. completely unusable. I have just started the nano up again (Saturday) and I seem to be able to download a debug log now, however I am seeing no dashboard details and when a do recon, I just have the pineapple showing, no progress bar or anything. I am unable to move to any of the other screens, including the help screen. Note at this point it has only been running for 10 mins, powering off and then on again seems to have resolved this. I will continue to test and attempt to create a debug log
  6. I am powering the device from my laptop USB using the splitter cable, I could switch over the the battery.
  7. Browser: Chrome Firmware (Current version: 1.1.3) Having some serious issues with my Wifi Pineapple NANO. The NANO is running very hot. I have read that this is normal but when the metal at the base of the ant's get too hot to touch this can't be right. After running the NANO for 30 mins, odd things started happening, the UI would fail to work correctly I would be unable to connect to AP's etc. I also noticed that the blue light had gone green. At this point I power cycled the device by I remove the USB power and plugged back in, getting a solid blue light again. This is not the first time this has happened. Recon I also started seeing "There was an error starting Recon. Please try again. " quite a lot. After several attempts it would start. Not always but sometimes. Even when it did work I would then see the progress bar stuck at 100%, I notce when this happens all the AP's go down. If I select scan again I will get the pineapple icon for ever, it will never scan. Scan Settings Continuous 15 Seconds 30 Seconds 1 Minute 2 Minute 5 Minutes 10 Minutes Stop 100% Scan Results Scan Settings Continuous 15 Seconds 30 Seconds 1 Minute 2 Minute 5 Minutes 10 Minutes Scan No scan results. As I said yesterday I had to give up using the device after about an hour, why? the UI was just not working correctly. I was unable to remove/add anything to most of the lists either through the add/remove options (did browser refresh). the only way out of this was to reset the nano to its factory defaults.
×
×
  • Create New...