Jump to content

jande777

Members
  • Content Count

    4
  • Joined

  • Last visited

About jande777

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm trying to put OpenVPN on the pineapple nano using Private internet Access as the VPN service, but I'm having issues getting the ovpn to load properly while following along with Darren's video https://www.hak5.org/frontpage/hak5-2018-how-to-build-an-openvpn-access-point-pt-2. I listed below the script errors that I'm getting and also the text file for the ovpn that I'm trying to load. Here is the text file for the ovpn that I'm trying to load on the nano: client dev tun remote us-east.privateinternetaccess.com 1198 udp remote us-east.privateinterneta
  2. Thanks Gravity, that was a major help. Last night I got virtual box and went into resolv.conf to add a dns server. I was able to use my wifi card and connect to the internet, but for some reason, I was having difficulty getting the settings to save. I would reboot the device and go back in to find that the default 192.168.1.1 was the only one listed. My speeds are now sitting around 10mbps which is at least 5mbps more than what I had before.. I'm not sure on how to go about adding a dns to my wifi card's settings though.
  3. I'm having the exact same issue along with the nano not connecting properly to supported wifi adapters. I opened up a ticket, but have yet to hear anything back on the issue. Hopefully someone will offer up some assistance on this soon.. Customer support seems to be non-existent.
  4. I recently picked up a pineapple nano and decided to use the edimax ew-7811un that I had left over from a raspberry pi. When I went to install the adapter it showed up fine under the networking tab, but after selecting scan for networks, the nano stopped working completely and I had to unplug the edimax and reboot. Is this the result of the adapter not being supported or some kind of bug?
×
×
  • Create New...