Jump to content

Domino

Active Members
  • Content Count

    9
  • Joined

  • Last visited

About Domino

  • Rank
    Hackling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Beacons respond or Known beacons on wlan1 help wlan0 hostapd karma ? a lot ?
  2. Hello wlan0 has hostapd karma patch by digininja ? respond to probe request ? wlan1 (wlan1mon) pineap is here to double chance to get clients? with beacon respond ? ssid broadcast ? Scenario: wlan0 = 50% chance to get clients? 10,20, 30 clients in a crowd ? wlan0+wlan1 (pineap) = 70% chance to get clients? 30,40, 50 clients in a crowd ? So I could just run wlan0 ?
  3. Does anyone have an idea ?
  4. Hello Community! I'm trying to have a daily reboot @ 00h05 but no success.. I've put a cron into /etc/crontabs/ #DO NOT TOUCH BELOW 0 0/24 * * * /pineapple/modules/Reporting/files/reporting 5 0 * * * reboot #DO NOT TOUCH ABOVE Problems with root permission ?
  5. It works ! I simply 'del' everything inside /etc/ssmtp.conf copy/paste Bitxo configs then reboot at the end. Great Thanks, Domino
  6. Hello Sebkinne For me I'm on : 1.1.1 I've done the changes into /etc/ssmtp.conf @bitxo but no success again. Failed to send ! I'll reboot the device
  7. Thanks Foxtrot for your reply I've changed 587 to 465. The result it's the same. Failed to send email.
  8. Forget the error - no SD card found. The reports files correctly write into the /tmp/ folder
  9. Hello community I'm trying to send reports by email but no success. This is my configuration from the module From johndoe@gmail.com To johndoe@gmail.com SMTP Server smtp.gmail.com SMTP Port 587 Domain gmail.com Username johndoe@gmail.com Password johndoe_password Use TLS yes Use STARTTLS yes Also I've downgrade my security from Google Dashboard to use third party clients My log from /tmp/reporting.log 2016-10-27-20:00: Failed to save to SD card - no SD card found 2016-10-27-21:00: Failed to send email to johndoe@gmail.com 2016-10-27-21:00: Failed to save to SD card - no SD card found 2016-10-27-22:00: Failed to send email to johndoe@gmail.com 2016-10-27-22:00: Failed to save to SD card - no SD card found 2016-10-27-23:00: Failed to send email to johndoe@gmail.com 2016-10-27-23:00: Failed to save to SD card - no SD card found 2016-10-28-00:00: Failed to send email to johndoe@gmail.com 2016-10-28-00:00: Failed to save to SD card - no SD card found Any ideas? something wrong with gmail ? I have to tweak something with ssmtp ? Thanks Domino
×
×
  • Create New...