Jump to content

M@$T

Active Members
  • Posts

    40
  • Joined

  • Last visited

Everything posted by M@$T

  1. Whats this all about?
  2. great stuff! looking forward to seeing the code!
  3. Same here.. Maybe you can make the screens smaller (reduce the PS window size or minimize the windows so that they don't look suspicious) so that they don't really show like in the original payload?
  4. ok guys I re flashed the turtle for the 5th time and now it captured the hash and i have the Proxy-Auth-NTLM file and also the responder.db. I cant open the db for some reason. Can someone help me out here maybe im missing something.. Is the hash stored in the Proxy-Auth file or in the responder.db?
  5. I only have four files within every numbered folder.. Analyzer-Session.log Config-Responder.log Poisoners-Session.log Responder-Session.log under loot, apart from the folders there is a file named responder.log
  6. I tried this on 2 Windows 10 and a Windows 7 and the Responder.db never appears.. I am using the quick creds module.. Maybe this only appears with the original @mubix tutorial?
  7. I went to the path above and I do not have the responder.db - am I missing something?
  8. M@$T

    Quickcreds issue

    When I open the responder logs all I can see is "Starting attack" and that is it
  9. M@$T

    Quickcreds issue

    Thanks @Darren Kitchen for the update! Any idea why the turtle keeps on blinking amber? doesnt seem to be snatching creds from my Win 10 pc
  10. M@$T

    Quickcreds issue

    Is yours stuck on the blinking LEDs?
  11. M@$T

    Quickcreds issue

    Starting to believe this was just a hoax for people to buy more turtles :( Is there someone here who actually managed to make this work on domain and local PCs?
  12. I know there is a similar thread open however this will be specifically used for people who are not managing to use the quick creds module to work on the turtle. My issue is that when plugged into Windows 10 the amber LED keeps blinking to infinity and I am not able to get a hash. Whoever has the same issue or maybe anyone managed to make the turtle with the quick creds please shed some light.
  13. I dont believe its a scam.. however it would be great if the module can be tweaked to fix all the issues most of us are having.. I will try find some time to play around with it and make a step by step guide.. unless someone already went through the time to do so or maybe a video with the walk through?
  14. Thanks @D4sh mine remained flashing amber.. Will flash the turtle and try update opkg before enabling and downloading responder dependecies. Also why did you create the loot directory? Isnt that created automatically? Also I believe you didnt use the quickcreds module right?
  15. Care to document what you did @D4sh ?
  16. @Darren Kitchen Can you help us out on this please?
  17. Has anyone actually managed to make this work properly? If so please share with us as I / majority here are not managing..
  18. Fair enough ;) I suggest you set up a local LAN and have a pc connected to a neighbors WIFI or a hotspot from your cell phone so that you will be connected to an "outside network" and practice. you will not manage at first but persistence always prevails
  19. or you can use the lan turtle if you have physical access to the PC and get a remote shell =)
  20. On the same lines.. If you managed to get a local meterpreter shell within your local Lan.. Its totally different getting a remote shell when you are outside your lan.
  21. M@$T

    Lan Turtle Issue

    Hopefully the quick creds module gets updated as many people are not managing to snatch creds from a PC Also - is this true there is a new windows update that patched this hole?
  22. I dont believe i read anywhere that you need to have the turtle connected to the internet.. I will try it out however..
×
×
  • Create New...