Jump to content

Fabrizio

Active Members
  • Posts

    6
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Fabrizio's Achievements

Newbie

Newbie (1/14)

  1. I had the same issue. Switching both filters to deny solved the problem. Thanks!
  2. I confirm that after firmware upgrade everything is working fine. The only poblem i get occurs when i have more than 20 clients connected. Web gui becomes unavailable. greetings from italy
  3. I have just installed the new firmware.. it seems that recon issues are solved. It only happens that after some deauth recon won't start. I am trying to see if this happens every time. Greetings from Italy
  4. Hi guys, is anybody trying to perform MITM on whatsapp conversation? I am wondering if sslstrip can be useful in that case. Greetings from Italy BR, Fabrizio
  5. exactly... same behavior. It seems that after 20 minutes (more or less) the recon scans return just 1 or 2 SSID. all modules updated. i also thought of a temperature issue. Nano becomes warm after 15-20 minutes and it seems to me that also becomes unstable. I noticed a better reliability while the nano is connected to the pc and it's configured with a 3rd radio in client mode. i will perform some other test tonight in order to be sure about that. BR, Fabrizio
  6. Hi all, i noticed that after few minutes of normal behavior, Nano becomes unstable. Wifi scan hangs at 100% without giving any output and Nano becomes unavailable. I tried to turn it off for 6-7 minutes and then everything went ok. Is it possible that a high temperature can affect the behavior? Thanks everybody. BR, Fabrizio
×
×
  • Create New...