Jump to content

MartinZ

Active Members
  • Content Count

    8
  • Joined

  • Last visited

  • Days Won

    1

About MartinZ

  • Rank
    Hackling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. In a general sense, is there a document that describes what you can do with the Nano that can't be done with the last release of the Mark V? Also, it would be nice to have a discount option for those that have purchased hardware that must be replaced (for example the Mark V to Nano jump). Maybe there is, or was, and I wasn't aware.
  2. Sorry for the delay in responding. I don't think ngrep is in there Pineapple:~# opkg update Downloading https://www.wifipineapple.com/nano/packages/Packages.gz. Updated list of available packages in /var/opkg-lists/chaos_calmer_pineapple. Downloading http://downloads.openwrt.org/chaos_calmer/15.05/ar71xx/generic/packages/base/Packages.gz. Updated list of available packages in /var/opkg-lists/chaos_calmer_base. Downloading http://downloads.openwrt.org/chaos_calmer/15.05/ar71xx/generic/packages/packages/Packages.gz. Updated list of available packages in /var/opkg-lists/chaos_cal
  3. The Dependencies still shows "not installed". I click dependencies and it shows installing, then flips back to "not installed". On the ssh, "which" shows nothing and trying to run ngrep shows "not installed". I did the uninstall, power off, reinstall. It is still doing the same thing.
  4. Hi - I'm running the Beta 3.0 version PineAP on the Mark V. I was able to install ngrep but as soon as I click the start it would stop. I uninstalled it, rebooted, reinstalled and now I can't even get the Dependencies to install. It shows "installing" but then comes back showing Not Installed. Any thoughts?
  5. Based on comments in this thread, I'd love to see support for the Edimax nano-sized wifi (driver listed by bitxo). Also as commented, the ability to enter a hidden ssid for client mode.
  6. Question regarding this beta version – I assume this is the right place to post feedback? As to the feedback, pardon me if this is a Noob question/feedback: Prior to this released I used the Mark V Pineapple using Ethernet and ICS. I now want to use both WLAN interfaces with this new release and I’m getting a strange result. Under Network when I boot fresh, I see wlan0 and wlan1. In the WiFi Client option drop down, I only see wlan1 (no wlan0 listed) and the note that using wlan1 will interfere with PineAP. Therefore, I assume wlan1 is the PineAP nic. Should I be able to see and select
  7. Updated with no problems. Formatted the SD card, connected as client, installed modules - all went well. Now I have to learn about the new interface. Thank you all so much for not leaving us Mark V users out in the cold!!!
×
×
  • Create New...