Jump to content

s36

Members
  • Content Count

    4
  • Joined

  • Last visited

About s36

  • Rank
    Newbie

Recent Profile Visitors

237 profile views
  1. @veggiefish, here's output... /usr/lib# ls | grep libevent libevent-2.0.so.5 libevent-2.0.so.5.1.10 libevent_core-2.0.so.5 libevent_core-2.0.so.5.1.10 libevent_extra-2.0.so.5 libevent_extra-2.0.so.5.1.10 libevent_openssl-2.0.so.5 libevent_openssl-2.0.so.5.1.10 libevent_pthreads-2.0.so.5 libevent_pthreads-2.0.so.5.1.10
  2. SSLSplit that was! I keep mistyping
  3. @zB0o3z - the module is being updated to include the latest SSLStrip which will work with SHA256 and resolve the issues you are facing above.
  4. First, Thank you Whistle Master for all of your work! I have been learning a lot from your modules. Sorry for what I'm sure is a basic question. I have tried searching as best I can... how can I obtain an updated version of sslstrip (0.5.0) ? I can't find a compiled one and from what I have read I can't compile on the pineapple. I'm completely new to cross compiling in linux, but if that's the direction I need to go I will figure it out. If anyone can point me in the right direction I would appreciate it! Reason for it is the need to work with sha256 which has been added to version 0.5.0. Thanks!
×
×
  • Create New...