Jump to content

Maddog1929

Active Members
  • Content Count

    13
  • Joined

  • Last visited

About Maddog1929

  • Rank
    Hackling

Recent Profile Visitors

445 profile views
  1. Same here, but with SSLsplit I feel that every time a new module comes out, the repository breaks somehow.
  2. after reinstalling the module, i now realize that was the intended place for it to be, but mine somehow wasent placed there. Still somewhat of a one time bug.
  3. Found a bug you might be interested in. The index.php that makes the rolls is placed in the wrong place on the pineapple for me. It was originally located, /sd/modules/RandomRoll/assets/wwwthis caused nothing to happen when browsing, however when using the cabinet module and moving the index.php to /www at the root of the pineapple, this fixes everything. I have no idea if this is just me or not, but thought i should say something about it.
  4. My nano keeps locking up during the download. Ive tried a tether, and direct connection to a computer and it still locks up. Im running a 32 gb, 10 class sd card so that hopefully isnt the problem.
  5. Im having the exact same problem (instalation for dependencies is stuck) and pinging 8.8.8.8 returns packets, and im able to retrive bulletins from the dashboard.
  6. This actually works, i cut out the clientmac part to deauth the whole network. I use my pineapple from an ipad, so I assume i will have to install a ssh app to send the deauth in order for people to join my pineap?
  7. Im now having trouble just getting my devices to deauth. Incase its needed, my router is a Netgear ac3200
  8. I just got my nano no more than a day ago and im having quite some trouble getting any users to connect to my PineAp's. My main problem getting deauthed clients to connect to my network, Ive tried using the deauth command from the recon section and the separate deauth infusion and have had no luck. Even with my pineapple next to my ipad, it still favors my router 5 walls away. My ipad, android phone and kali laptop all stayed on the network. Also, every now and then I get ssids into my pool, but no clients with them. Ive managed to get 8 ssids in my pool from wifi networks in my area, and no clients on the actual pineapple. Here are the logs of pine ap when I deauth my router Timestamp Event MAC SSID Feb 18 19:55:04 Probe Request 40:f0:2f:42:59:87 GNRrouter Feb 18 19:56:45 Probe Request f8:95:c7:fd:70:17 NETGEAR52 Feb 18 19:56:45 Probe Request f8:95:c7:fd:70:17 NETGEAR50-5G-1 Feb 18 19:56:45 Probe Request f8:95:c7:fd:70:17 NETGEAR50 Feb 18 19:56:45 Probe Request f8:95:c7:fd:70:17 Gateway502 Feb 18 19:56:57 Probe Request c8:f6:50:89:8f:f3 Gateway502 Feb 18 19:57:07 Probe Request c8:f6:50:89:8f:f3 NETGEAR50 Feb 18 19:57:41 Probe Request bc:f5:ac:e2:c1:bb OMGWTFBBQ After that, all the devices just get right back on the router
×
×
  • Create New...