Jump to content

iamtags

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by iamtags

  1. I should note that this is a separate issue from those reported in August of 2015 (https://forums.hak5.org/index.php?/topic/36507-cant-download-modules/?p=265722)
  2. I am unable to download any modules though internet connectivity exists and I can view available modules. Upon receiving my LANTurtle I immediately checked for and downloaded updates. This updated my firmware from v1 to v2. I could not download modules (didn't try before updating). Since I could not download modules, I followed instructions on the wiki and reflashed. I am running version 2 as downloaded from downloads.lanturtle.com. I successfully: -Acquire IP Address -SSH to Turtle -Change Password -Update Turtle from within turtle shell -Connect and view list of available
  3. Thanks for checking, I also tried but no luck I really don't want to have to request a refund but without some official support I don't know what else to do. As bored369 indicates, The problem isn't necessarily the fact that modulemanager wont start, since he can download without that "service." Our problem is that modules will not download. Possible to rename your post? I may post with a different title to see if we can get a fix. Honestly if I could get the v1 firmware I'd like to see if it works
  4. At least in my experience, I have this same problem, and am unable to download modules. I cannot say for sure it is due to module manager not starting, but seems like may be related. As in OP comments, I immediately checked for and downloaded updates (as instructed). This updated my firmware from v1 to v2. I could not download modules and modulemanager wouldn't start. Since I could not download modules, I followed instructions on the wiki and reflashed. I am running version 2 as downloaded from downloads.lanturtle.com. I successfully: -Acquire IP Address -SSH to Turtle -Change Passw
×
×
  • Create New...