Jump to content

WSiaB

Members
  • Posts

    3
  • Joined

  • Last visited

Recent Profile Visitors

391 profile views

WSiaB's Achievements

Newbie

Newbie (1/14)

  1. telot - disregard the previous message, I'm an idiot. Changed the -p part to my non-standard port and it works like a charm now! I am going to try dropping it on a few networks and see how it works, but so far so good. Thanks for helping with this.
  2. Thanks telot - here is what I have on the LAN Turtle /etc/config/autossh file: config autossh option gametime '0' option monitorport '20000' option poll '600' option ssh '-i /root/.ssh/id_rsa -N -T -R 2222:localhost:22 turtle@my_vps_ip -p 2222' I see the mapping (222:localhost:22), but it doesn't seem to be working on the VPS for some reason. What is the monitorport (tried changing with no luck)?
  3. Any updates? I am having the same problem. After SSHing into the VPS I enter: asdf@asdf:~$ ssh root@localhost -p 2222 ssh: connect to host localhost port 2222: Connection refused I use a non-standard port for SSH on my VPS, could this be the cause?
×
×
  • Create New...