Jump to content

masterokej

Active Members
  • Content Count

    6
  • Joined

  • Last visited

About masterokej

  • Rank
    Newbie
  1. .. ok So I put that in the turtle shell... I still can't access is on the network. I have it on a Kali laptop.... I don't want to setup AutoSSH, isn't there a simpler way to communicate with this via SSH? I get the 172.x.x.x ip, of course able to SSH locally but I'm lost here again. I've used iptables and this and that in the past.. my brain can't remember it all. I just want to SSH into the Lan Turtle via another computer on the same network. :) I suck.. i know this. Thanks ahead of time!
  2. Right on.... I have the Auto-SSH setup in my things to do as well.. Thanks
  3. Ahh true.. Ten four. Thank you for that breakdown. I will jump back on this project soon and try these changes. Appreciate the feedback.
  4. ? Not sure if this was directed at me or not but if so, I do this on the turtle shell correct?
  5. Yeah, so changing firewall settings didn't work in my case. I suppose I need to go back to networking class to figure this one out lol. If anyone knows how to solve the problem (not connecting via SSH without it being plugged in my home/local laptop) please steer me in the right direction. I've spent 2 days at least trying to figure it out but I have to work =) so thanks.
  6. Same problem with the SSH on LAN. It works perfect while connected to my laptop but once I take it off.. nothing. I haven't tried Jdorrhos suggestions but I assume its worth a shot.
×
×
  • Create New...