Jump to content

jdorrough

Active Members
  • Content Count

    4
  • Joined

  • Last visited

About jdorrough

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. I know this was listed as answered but I was having a similar problem and fixed it by editing the openwrt firewall rules. For some reason the device wouldn't let me SSH to it's connected WAN interface if it was connected to just a power adapter on the USB (lan) side. If I connect the turtle to my laptop I could ssh to both the lan (172.x) and the WAN (192.x). To fix that issue, I added the following rule right before the "Allow-DHCP-Renew" rule in /etc/config/firewall. # We need to accept tcp packets on port 22, config rule option name Allow-ssh option src wan option proto tcp option dest_port 22 option target ACCEPT option family ipv4
×
×
  • Create New...