Jump to content

Zi4lque5t

Members
  • Posts

    2
  • Joined

  • Last visited

Recent Profile Visitors

205 profile views

Zi4lque5t's Achievements

Newbie

Newbie (1/14)

  1. Hi Barry, you were right it really does need pretty much all plugins and extensions turned off. I did that as well as a reset to factory default via the dip switches and I'm in! Thanks for your help, Z.
  2. Hi all, I'm a newbie to the pineapple and the community - from what I've heard and read it's an awesome device! I've had a look around the forums and couldn't quite find the right answer, unless I totally missed a thread. So I took delivery of the Mark 5 a couple of days ago and went through the instructions in the manual for connection setup in Windows. The first issue was that once I had set the password it stayed on the screen where it says "password successfully set" and didn't seem to restart and bring up the continue button to click and then log on. After a few tries of this I switched off and rebooted. I'm at the stage now where I can navigate to 172.16.42.1:1471 and get the page with username and password - username is down as "root" (I'm assuming that once one logs in it'll allow you to create another account) but when I enter my password it doesnt accept it - I just get the "incorrect username/password" message. The lights on the device at this stage are steady green, blue and amber and all dip switches are in the up position - that's how they out of the box. I hope someone can help or point me in the right direction. Thank you, Z
×
×
  • Create New...