Jump to content

MadDog86

Active Members
  • Content Count

    27
  • Joined

  • Last visited

About MadDog86

  • Rank
    Hak5 Fan

Recent Profile Visitors

681 profile views
  1. Answer my own question seen as nobody else did case anybody who else is new to the pineapple the infusion can be found on the command line infusion tab on the pineapple bar also same problem as above infusion just does nothing after (pineapple infusion delorean command) nothing happens ?
  2. Does any body else have a problem with recon mode not showing connected clients i know the clients are connected because it is my clients that are connected takes about 5 refreshes for it to show one client then after i refresh shows no clients again is this a bug or is there something wrong with the pineapple antennas
  3. Where did you get the infusion from ?
  4. Sounds good mate keep up the work will stay tuned to this.
  5. Do not know if it is a error or i am just not using it correctly but i have 3 clients connected to the PineAp suite all with internet connection and nothing shows * Description of issue Just shows Mac address of built in WiFi card and states not connected * Configuration of Infusion Info getter installed Hidden Iframe installed Database on SD installed * Version of Get Infusion 1.4 * Version of MKV firmware 2.3.0
  6. hi i have a question regarding urlsnarf on the small tile its default device to use is lo when i open the big tile its default device is br-lan is this just the way the infusion works or do i need to set both small tile and big tile to br-lan or just leave as default small tile lo big tile br-lan Thanks in advance
  7. i understand a little about what the infusion does but cannot seem to get it to work i open the big tile and all i see is a mac address of a alfa card and states not connected ? any help on this thanks in advance
  8. Can feel the difference in the overall UI smooth and clean even with PineAp All running the UI does not feel sluggish and i do not get any random lockups great release Thanks to all involved
  9. +1 To this, @notchener you can however get the victim to connect to a fake AP that has been created by the pineAP and that is only if the device you are trying to get onto your fake AP has a stored NONE unencrypted profile on there device so you basically ddos the client from the encrypted AP then the device the client is connected to will move onto the next probe thats in there list and if it is a none secured AP in the list it should connect to the fake AP created by the pineAP does this make sense Think of it this way two profiles on your mobile phone (1) HOME WIFI SECURED (2) FREE WIFI I
  10. The firework led status you speak of is normal when the pineapple is loaded that is how the leds are suppose to flash try this guide from hear https://scotthelme.co.uk/wifi-pineapple-mark-v-introduction-setup/ it is a great write up on how to fully set your pineapple up helped me out when i first started any problems just reply back hear and i or any of the more experienced members will give you any help good luck
  11. Solved What I had to do if any body else is having trouble you need to connect to your own AP created by the pineapple so you are then on the same network as the victims then in nmap/zenmap armitage what ever you use scan the network range 172.16.42.42/24 and bingo the victims show up in the scan list handy for displaying what if any ports are open etc
  12. No suggestions on this guys ? even when i run a scan with zenmap it finds all hosts on my network plus the IP of the pineapple but not the the IP given to the victims from the pineapple even if i manually put the IP from the dhcp client tile it says the host is not up when in fact it is as i am able to browse internet etc how is one supposed to do any recon of the connected clients ?
  13. Hi how would i scan for targets i run Armitage on my laptop scan my whole network with built in nmap function it finds all hosts on my network so that is fine hear is the problem i have two test laptops connected to the pineapple AP i have internet etc so all is fine the problem Armitage/nmap only finds the the mark 5 ip but not the ips of the test laptops connected to the mark 5 where am i going wrong any help would be appreciated
  14. not really what i was hoping for oh well win some lose some i guess
  15. How have you got the pineapple set up ? have you managed to set it up first time changed password etc then it reboots now you cannot get on or have you not even got that far ?
×
×
  • Create New...