Jump to content

JulienB

Active Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by JulienB

  1. I opened a support ticket for my issue, and got it resolved.
  2. Port 22 is not open on that system (maybe because I can't even perform the initial setup....), so can't SSH into it.
  3. Same thing using a direct power charger (USB-C, or USB)
  4. OK, let me try with a direct USB power charger - I'll post an update soon
  5. Anyone from Hack5 here? I did not receive any reply to my support tickets...
  6. Yes, I confirm the button works to switch to firmware recovery mode. In that mode, the image is sent very quickly and I can see the led blinking (blue/red). However, the boot after this takes ages. For the power, I tried using a direct USB-C port on my MacBook pro, and also using a USB power bank (which can deliver 2.4A)
  7. I only used the recovery mode with: mk7_recovery_1.0.1.bin
  8. More info: it takes 29+ minutes before I can ping the ethernet interface (172.16.42.1) after powering the device. This sounds like way too much - correct?
  9. I just received my new MKVII, but unfortunately can't configure it... Whatever I try, I'm stuck on the "Verify you device" page were we need to select setup mode (LAN or WIFI). I can press the button quickly, slowly, longly, nothing happens. I had flashed it using the factory firmware 3 or 4 times, tried on Wifi, on LAN, direct USB-C, with USB convertors, on 2 computers and mobile... no luck, I'm always stuck on that page. I contacted the support today but haven't received an answer yet. Any idea of things I missed or that I could try?
  10. Dear all, I just received my MarkV, but can't download the new firmware files (from the GUI, or even directly @ https://www.wifipineapple.com/?downloads). Do you know if there is any mirror? Thanks, JB
×
×
  • Create New...