Jump to content

Alberto

Members
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

384 profile views

Alberto's Achievements

Newbie

Newbie (1/14)

  1. Hi, I've got an open AP set up on the MarkV where clients can connect to. Now I also have dnsspoof set up and everything seems to be working except for sites like Facebook/Twitter/Gmail. Other sites get spoofed perfectly but for whatever reason sites with SSL don't work. The browser would say the site was unable to load. Did anything change in the couple of weeks, because it was working a couple of weeks ago (Facebook/Twitter/Gmail/etc). Kind regards, Alberto
  2. Hi, I just received my MarkV and I'm playing around with PineAP. The way I have it set up is that I have Wlan0, Wlan1, and Wlan2 on where Wlan2 provides the MarkV with internet access. Now when I turn on Karma and PineAP with all the options everything works as far as collecting SSID's etc. The only thing is that the clients can't connect to the SSID's, for example my phone can see all the SSID's being broadcasted but can't connect to any of them. Am I missing something?
  3. Also, I'm not running Kali on a VM. So it's not a Virtual Box bug or anything like that.
  4. Hi, I got the ALFA AWUS036NHA a week ago and I keep running into the problem that the usb keeps deinitializing. Sometimes it stays up but for most of the time I have to keep plugging it in or out just to see if it will work. I have some DMESG here: [ 754.395088] usb 1-3: new high-speed USB device number 34 using xhci_hcd [ 759.598644] usb 1-3: New USB device found, idVendor=0cf3, idProduct=9271 [ 759.598653] usb 1-3: New USB device strings: Mfr=16, Product=32, SerialNumber=48 [ 759.598658] usb 1-3: Product: UB91C [ 759.598661] usb 1-3: Manufacturer: ATHEROS [ 759.598665] usb 1-3: SerialNumber: 12345 [ 759.599272] usb 1-3: ath9k_htc: Firmware htc_9271.fw requested [ 759.599653] usb 1-3: firmware: direct-loading firmware htc_9271.fw [ 759.881726] usb 1-3: ath9k_htc: Transferred FW: htc_9271.fw, size: 51272 [ 760.119294] ath9k_htc 1-3:1.0: ath9k_htc: HTC initialized with 33 credits [ 760.386903] ath9k_htc 1-3:1.0: ath9k_htc: FW Version: 1.3 [ 760.386911] ath: EEPROM regdomain: 0x833a [ 760.386913] ath: EEPROM indicates we should expect a country code [ 760.386917] ath: doing EEPROM country->regdmn map search [ 760.386920] ath: country maps to regdmn code: 0x37 [ 760.386923] ath: Country alpha2 being used: GB [ 760.386925] ath: Regpair used: 0x37 [ 760.391745] ieee80211 phy22: Atheros AR9271 Rev:1 [ 760.391920] cfg80211: Calling CRDA for country: GB [ 760.401584] cfg80211: Current regulatory domain intersected: [ 760.401594] cfg80211: DFS Master region: unset [ 760.401598] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp) [ 760.401604] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm) [ 760.401609] cfg80211: (5170000 KHz - 5250000 KHz @ 80000 KHz), (N/A, 1700 mBm) [ 760.401614] cfg80211: (5250000 KHz - 5330000 KHz @ 80000 KHz), (N/A, 2000 mBm) [ 760.401619] cfg80211: (5490000 KHz - 5710000 KHz @ 80000 KHz), (N/A, 2400 mBm) [ 760.709534] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready [ 761.054991] usb 1-3: USB disconnect, device number 34 [ 761.366396] usb 1-3: ath9k_htc: USB layer deinitialized [ 761.603495] usb 1-3: new high-speed USB device number 35 using xhci_hcd [ 776.724824] usb 1-3: device descriptor read/64, error -110 [ 776.828820] xhci_hcd 0000:00:14.0: Setup ERROR: setup context command for slot 5. [ 776.940913] usb 1-3: new high-speed USB device number 36 using xhci_hcd [ 792.062212] usb 1-3: device descriptor read/64, error -110 [ 792.166155] xhci_hcd 0000:00:14.0: Setup ERROR: setup context command for slot 6. [ 792.278299] usb 1-3: new high-speed USB device number 37 using xhci_hcd [ 797.281317] xhci_hcd 0000:00:14.0: Timeout while waiting for setup address command [ 802.488502] xhci_hcd 0000:00:14.0: Timeout while waiting for setup address command [ 802.692628] usb 1-3: device not accepting address 37, error -62 [ 802.804757] usb 1-3: new high-speed USB device number 38 using xhci_hcd [ 807.807704] xhci_hcd 0000:00:14.0: Timeout while waiting for setup address command [ 813.014953] xhci_hcd 0000:00:14.0: Timeout while waiting for setup address command [ 813.219083] usb 1-3: device not accepting address 38, error -62 [ 813.219169] hub 1-0:1.0: unable to enumerate USB device on port 3 I'm running it on Kali 1.09a. Anyone else had this or know what the problem is? Any help is appreciated.
×
×
  • Create New...