Jump to content

SilverWingedSeraph

Active Members
  • Posts

    7
  • Joined

  • Last visited

Recent Profile Visitors

149 profile views

SilverWingedSeraph's Achievements

Newbie

Newbie (1/14)

  1. That's what I thought. Trying again without a period. I'm having another issue, too; I can't get an Ethernet connection to the Pineapple to work on any version of Ubuntu. I've tried 14.04, 14.10, and whatever the latest Kali is, with and without the ICS script, and I never have a route to the Pineapple. Works fine in Win 7 though. Anyone know what's going on?
  2. Tried both, still nothing. Thanks for helping out, I guess scripts just won't work. :( I'll do it with the commands themselves instead.
  3. I should have clarified, but yes, I'm doing this on boot. /root/pine-ap-start.sh is the absolute path; I tried it with ./pine-ap-start.sh too and id tidn't work :(
  4. I am trying to start a script (/root/start-pine-ap.sh) from my DIP switches. My switch config is: /root/pine-ap-start.sh #Start PineAP and SSLStrip and EvilPortal and the script is: #!/bin/ash sleep 5 echo "$0 Trying to start PineAP with Dogma and Autoharvester." pineapple infusion pineap start pineapple infusion pineap dogma start pineapple infusion pineap responder start pineapple infusion pineap harvester start echo "$0 Done starting PineAP." sslstrip -s -a >> /sd/sslstrip.log & echo "$0 Started sslstrip." pineapple notify "Started PineAP and SSLStrip automatically." When run from ssh, it works fine, but when run from the DIP switches it doesn't (PineAP doesn't start, no notifications). What's going on? Thanks very much!
×
×
  • Create New...