Jump to content

p28312

Active Members
  • Content Count

    19
  • Joined

  • Last visited

About p28312

  • Rank
    Hak5 Fan

Recent Profile Visitors

490 profile views
  1. After I upgraded to 2.7, did a hard reset. The SD Card was not being recognized - format option spun forever. Used Windows to remove the two volumes, and then was able to format it in the portal..but it is still not being recognized. Not sure where to go from here. Thanks
  2. Thanks, I just updated to 2.3.2 and reinstalled this module - it start fine now.
  3. Thanks - is the fix to use some startup switches, or should blank be acceptable? I do not have any options specified - I have a vanilla install.
  4. No, from the module (web GUI). I created the directory from terminal. I'll try to do it via the tcpdump command too.
  5. Thanks, I create the dump directory, i still get the same error. Any other suggestions?
  6. On firmware 2.3.1 - TCP Dump 1.5 /pineapple/modules/tcpdump/scripts/tcpdump.sh: eval: line 1: -w: not found
  7. FYI - a factory reset seems to have correct the problem.
  8. I have a new Nano - and have not yet been able to get a client to associate with it. I used Recon mode to whitelist a few of my devices - and changed filter to Allow mode. I also set the active configuration as the default in PineAP (with the daemon running, association enabled, and most of the other features on). Now, I cannot change the filter list. I try clicking on one and remove, doesn't remove it. I tried the drop down under client filtering - that doesn't do anything. I tried disabling PineAP, same results. I also tried to disable the PineAP daemon, uncheck all the options and saved the active configuration as default. After reboots, it still comes up all enabled and running. Any idea how to clear this up without having to do a device reset?
×
×
  • Create New...