Jump to content

youkergav

Active Members
  • Content Count

    7
  • Joined

  • Last visited

About youkergav

  • Rank
    Newbie

Recent Profile Visitors

403 profile views
  1. Hello. I am new to this forum so if this thread needs to be moved somewhere else, please let me know. Sorry in advance. I have built a hacking lab for testing purposes. I have a target router which leads to a MitM device and a switch. The switch connects two target machines and a hacking machine. I want to supply internet access to the two target machines by connecting the router to my main router, thus giving it internet access (currently the router is not supplying internet). I have heard it is a bad idea to give labs internet access (for obvious reasons). Is there a safe an
  2. Make sure whatever you use is well regulated; I wouldn't try to use a charger as a power supply for the MkV. I have to ask... If the provided PSU is working, why are you trying to use something else? And if you need a battery, you'll have fewer probleems if you buy a correct battery. I am simply trying to buy a batter pack (like pineapple juice) to deploy the pineapple where there is no outlet. If I am using the wrong battery can you give me an example of the right one? I thought this one was okay because it was my understanding that the pineapple operated between 5v - 12v. If you know any
  3. Hello! I have recently bought the basic version of the MK5 Wifi Pineapple. I'm new to The Pineapple and am having some confusion. The Wifi Pineapple works great when plugged into the PSU that came in the kit. When I try to use any other cable and wall adapter the green L.E.D. is dimly lit and it seems to not be getting enough power. I am using an iPad wall adapter and the output is 10w (5v * 2a). I run into the same issue with using a power bank, which is also 10w (5v * 2a port): USB cable and power bank: http://www.amazon.com/gp/product/B00MRD3UE6/ref=oh_aui_detailpage_o07_s00?ie=UTF8&
  4. Hi Cooper, Ive been following you're instructions and when I try to use the make command I get: Error 2 ; No rule to make target 'scripts/link-vmlinux.sh' Could I have possible the wrong directory? (/usr/src/linux-headers-3.14-kali1-amd.64) Sorry... Im a noob. Thanks for all of your help so far.
  5. Yes, keyboard works. Ive tried installing drivers. Plus do you think it would be bad drivers for two mouses?
  6. I appreciate this, I appreciate this, but unfortunately that is not working for me... just as a side note, would you have to do that every time you booted to Kali? It seems quite tedious.
  7. Hello! I have a big problem and need help with my mouse. My USB mouse constantly keeps freezing. After logging into Kali I have about 10 seconds of use before the mouse freezes. The only was to unfreeze this it to restart the computer or unplug and replug my USB mouse. I have tried everything google gave me. I tried editing to xorg directory, and changing my mouse. I even reinstalled the whole filesystem! I know this isn't Kali because I have used a live version on my macbook. Strangely, when attempting to use the same live USB with my desktop, it freezes again. I hope someone out there can
×
×
  • Create New...