Jump to content

abhartiya

Active Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by abhartiya

  1. The recent blog around #ebay password reset flaw shows why they prolly don't have a #bugbounty program yet. #testbeforegettingtested

  2. Anybody have any experience setting up internet on Wifi Pineapple MK5 with Kali (as a VM) on a Macbook? #kalilinux

  3. Thanks guys for the suggestions. I think I understand what to do next. I just ordered a USB-Ethernet adapter. Hopefully, that will get my problem solved. I will let you guys know if I end up having more issues.
  4. This doesn't help because that is not how I have my setup. In the above video, it looks like Ubuntu is the Host OS and is not running on a VM inside the Host. That is why, there was an option to choose both eth0 and eth1 (ethernet to pineapple and wifi to internet). So, running the wp4.sh script works just fine. For me, that is not the case. Since I am running Kali inside VirtualBox on my Mac, the only interface I see is eth0 (bridged to Mac) on the Kali. Does that make sense?
  5. I can communicate with the pineapple using the ethernet cable provided. Not sure what made you think I cannot? That is not my problem. Did you get a chance to read through my description above?
  6. I am not sure I completely understood your suggestion. The cable that comes with MK5 isn't a crossover cable? I switched from NAT to Bridged. The Kali got a new IP address on eth0: 172.16.42.224 I then disable WLAN1 on MK5. After that, I could reach to the MK5 portal obviously because its on the same subnet. But, I could not connect to the internet. I enabled the WLAN1 on MK5. I was able to connect to the internet. So, I guess what happened was that the traffic from Kali started going out to the MK5 and then to the internet via WLAN1. That is not what I wanted in the first place. I
  7. First things first - I have already gone through a bunch of posts on this forum but none of them have been helpful to solve the specific problem that I am having so any help here is greatly appreciated. My setup is something like this: MK5 Kali Linux installed on Virtual Box sitting on Mac OSX 10.9.4 The network settings of the Kali Linux Virtualbox is set to "NAT". So, when I type in ifconfig inside Kali, I see just 2 interfaces: eth0 with an IP address of 10.0.2.15 lo with an IP address of 127.0.0.1 On my macbook, I have a bunch of interfaces. The important ones are listed below: en
×
×
  • Create New...