Jump to content

Black-Assassin

Active Members
  • Posts

    52
  • Joined

  • Last visited

  • Days Won

    1

Contact Methods

  • MSN
    salimz47@hotmail.com
  • Website URL
    http://thingnet.blogspot.com

Profile Information

  • Gender
    Male
  • Interests
    Anything with LED. ;)

Recent Profile Visitors

1,688 profile views

Black-Assassin's Achievements

Newbie

Newbie (1/14)

  1. I liked a @YouTube video https://t.co/6RCla8Jue6 How to make 3D Anaglyph with Photoshop CS5

  2. If you got cool python library that you use post here.
  3. if you want just compile python file you may need py2exe or pyinstaller those are the ones i have used.
  4. How to unlock Android Phone With out resetting it WITH ADB: http://t.co/ELthKmWMrA via @YouTube

  5. The hardware USB keylogger may be my thing if i have a physical access to a system but the soft keylogger anti-virus seems to be detecting one of those so if you are a coder you may program one but IF U HAVE A PHYSICAL ACCESS TOTALLY THE USB ONE.
  6. 1) Gods Deluxe 2) Torchlight II 3) pacman <- love this game
  7. may be you given the battery to much power check the charger input and output power.
  8. aptitude is not installed in my box but when i try to install it still errorrrrrrrrrrrrrrrr. root@XXXXXX:/home/XXXXX/XXXXXX/XXXXXX# apt-get install aptitude Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: aptitude : Depends: libboost-iostreams1.46.1 (>= 1.46.1-1) but it is not going to be installed Depends: libcwidget3 but it is not going to be installed Recommends: libparse-debianchangelog-perl but it is not going to be installed libgdk-pixbuf2.0-dev : Breaks: libgtk2.0-dev (< 2.21.3) but 2.20.1-2 is to be installed libgtk2.0-dev : Depends: libgtk2.0-0 (= 2.20.1-2) but 2.24.10-0ubuntu6.1 is to be installed libnids-dev : Depends: libnids1 (= 1.20-1) but it is not installable E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
  9. i am using BackBox i have tried to remove it using purge but it gave me error.
  10. still giving me the same error. :(
  11. guys my linux box is having a problem with dpkg i tried to do apt-get -f install still doesn't work it brings up:- root@XXXX:/home/XXXXXXX# apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following extra packages will be installed: libgtk2.0-dev libnids-dev Suggested packages: libgtk2.0-doc The following packages will be upgraded: libgtk2.0-dev libnids-dev 2 upgraded, 0 newly installed, 0 to remove and 45 not upgraded. 2 not fully installed or removed. Need to get 0 B/3,754 kB of archives. After this operation, 5,941 kB of additional disk space will be used. Do you want to continue [Y/n]? y dpkg: dependency problems prevent configuration of libgtk2.0-dev: libgtk2.0-dev depends on libgtk2.0-0 (= 2.20.1-2); however: Version of libgtk2.0-0 on system is 2.24.10-0ubuntu6.1. libgdk-pixbuf2.0-dev (2.26.1-1ubuntu1.1) breaks libgtk2.0-dev (<< 2.21.3) and is installed. Version of libgtk2.0-dev to be configured is 2.20.1-2. dpkg: error processing libgtk2.0-dev (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already dpkg: dependency problems prevent configuration of libnids-dev: libnids-dev depends on libnids1 (= 1.20-1); however: Package libnids1 is not installed. dpkg: error processing libnids-dev (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already Errors were encountered while processing: libgtk2.0-dev libnids-dev E: Sub-process /usr/bin/dpkg returned an error code (1) so need help. :)
×
×
  • Create New...