Jump to content

WPA2

Active Members
  • Posts

    137
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by WPA2

  1. I guess the no internal 5Ghz is to keep the cost's down, Sadly i think this is a big drawback for me. Time will tell how good these are, given how temperamental the older devices was i will be waiting before i purchase one.
  2. Yes these devices can be a nightmare to get going sometimes, BUT they do work, nine times out of ten it's the user that's the issue. How much did you pay for it?
  3. Does the Tetra on the hak5 store come with a power supply?
  4. I would post on the official thread more likely to get an answer there.
  5. https://tutorials.technology/blog/08-Hashcat-GPU-benchmarking-table-Nvidia-and-amd.html https://www.onlinehashcrack.com/tools-benchmark-hashcat-gtx-1080-ti-1070-ti.php
  6. Have a look around there's so much stuff on it these days, Check youtube. https://www.youtube.com/results?search_query=hackRF
  7. I tried a 1 and 2 minute scan after about 45% the nano reboot's also the same when using site survey.
  8. Just checked now and using recon on my nano kills it.
  9. Nothing happens for me on the nano either, i don't even get a blinking pineapple. Going to try a reboot see if that helps. EDIT After a reboot all worked fine, from what i can tell. Thank you for updating the app.
  10. This is a nice job, I would definitely be interested in the build log.
  11. But for me the shipping is a no go, i get why its so dear but i'm just not prepared to pay that much. I would really love this to, looks an awesome product.
  12. Nope never got any sort of reply either, gave up in the end and got one second hand off Ebay. I think they would make a lot if decent shipping or UK stock at least
  13. https://docs.hak5.org/hc/en-us/articles/360010471774-Firmware-Recovery
  14. Love the device, very cool. BUT shipping to the UK not so good.
  15. This module is broke i believe, but i manage to get it installed this way and use it via command line. Good luck.
  16. Wouldnt bother this module makes my tetra reboot when using, and when it does start nothing happens.
  17. Your best option for help would be the discord channel. The forum is slow yes, but things do get answered eventually
  18. https://github.com/frozenjava/EvilPortalNano
  19. Try installing the newest version from git hub
  20. This was recorded a few days ago. https://www.youtube.com/watch?v=MPJs_mJULb0&t=57s
  21. I already did, can you give me install instructions so i know i did it correctly. Cheers
  22. What did i just read! Anyways google is your friend.
  23. Tried all known fixes in this post and still getting this error on my nano? Traceback (most recent call last): File "/pineapple/modules/PortalAuth/includes/scripts/portalclone.py", line 4, in from PortalCloner import PortalCloner File "/sd/modules/PortalAuth/includes/scripts/PortalCloner.py", line 18, in import tinycss ImportError: No module named tinycss
  24. I m now facing this issue did you ever get it sorted.?
×
×
  • Create New...