Jump to content

cheeto

Dedicated Members
  • Posts

    721
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by cheeto

  1. Hey sud0nick!! Thanks for jumping in. I rebooted the Nano and fired up EP and the only image that appears is the one that Portal Auth captured. As mention in my post above, Portal Auth is storing the image it captures in: /overlay/upper/root/portals/demosite/resources Is that the correct directory? This is so different than the MKV versin of EP. I remembered i had to call the images with image$ or something like that. This is the line that im using to call the image that is not showing up: <img border="0" height="44" src="resources/entry.jpg" width="200"/> any ideas? I imagine that there must be some way to insert images. Many thanks!
  2. Hi guys, before writing this post i did some reading but can't really find a clear answer. So if anyone could give me a hand, I'd really appreciate it. I had Portal Auth clone a simple webpage with an image. I noticed that the image was stored in: /overlay/upper/root/portals/demosite/resources My problem is the following, I'm trying to insert an additional image, so I uploaded it to the same directory of the cloned site (/overlay/upper/root/portals/demosite/resources) but it won't load the image. Can anyone tell me where I'm suppose to upload the images? Thanks guys!!!
  3. Hi folks, I'm trying to get a simple captive portal working were the client enters his creds and later stores it onto the Nano. (this part works fine) My only issue is that once the credentials are entered, the client gets a message saying "You have been authorized successfully." (from there, the client can navigate) Instead of this message, could i simply have the client go to a specific webpage? (like google.com or something?) many thanks update: solved problem
  4. it was worth the wait buddy!!! :)
  5. THANK YOU FOXTROT!!!!!!! Modem manager works PERFECTLY on my old 3g dongle!!!!! Great job!! Time to wipe some dust off my NANO :)
  6. THAT'S WHAT I'M TALKING ABOUT!!! Really looking forward to this addon.
  7. unfortunately, it's still not 100% clear which 3G/4G modems will work. Foxtrot is putting together a modem module that might be the answer we're looking for, In the meantime, I guess we'll have to keep waiting.
  8. Thanks for your feedback guys. I just. Bought a e3372h. I'll be picking it up at the end of the year though. :(. I can't ship anything to South America. Well, I guess it's safe to say that 3g dongle modems that worked on the Mark V may not work on the nano. :( Cneers
  9. @medudder, I don't mind waiting as long as I know that the 3g dongle will work in future update. According to "Smarty", the e3372h-153 is compatible with the Tetra. I would hope that it's compatible with the nano too. Has anyone tried it on the Nano? I think you're right. I have to wait it out. I really wish the nano's mobile broadband were more user friendly. Thanks again for your effort. Cheers
  10. Thanks for the info guys, I hoked up the nano to the battery and i updated the 2 files mentioned above. I didn't work. Here some info of what im getting in the HOSTNAME window: br-lan Link encap:Ethernet HWaddr 00:C0:CA:8B:3B:7D inet addr:172.16.42.1 Bcast:172.16.42.255 Mask:255.255.255.0 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:19642 errors:0 dropped:306 overruns:0 frame:0 TX packets:20978 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:3617403 (3.4 MiB) TX bytes:16455978 (15.6 MiB) eth0 Link encap:Ethernet HWaddr 00:C0:CA:8B:3B:7D UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) Interrupt:4 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:61 errors:0 dropped:0 overruns:0 frame:0 TX packets:61 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:4327 (4.2 KiB) TX bytes:4327 (4.2 KiB) wlan0 Link encap:Ethernet HWaddr 00:C0:CA:8B:3A:B5 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:734 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:129552 (126.5 KiB) wlan0-1 Link encap:Ethernet HWaddr 02:C0:CA:8B:3A:B5 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:19824 errors:0 dropped:0 overruns:0 frame:0 TX packets:21700 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:3965720 (3.7 MiB) TX bytes:17171491 (16.3 MiB) wlan2 Link encap:Ethernet HWaddr 00:C0:CA:8B:3C:44 inet addr:192.168.0.191 Bcast:192.168.0.255 Mask:255.255.255.0 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:9255 errors:0 dropped:7 overruns:0 frame:0 TX packets:7188 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:7772924 (7.4 MiB) TX bytes:1648065 (1.5 MiB) As you can see, there is no eth1. Could someone upload their tweaked version of the network and firewall files? thx!!!
  11. Thanks for your input. GREAT observation regarding the fact that it doesn't work when connected to a laptop. I don't recall this being addressed. It was my understanding that if the dongle worked on the MKV, then it would work on the Nano. For me, this was not the case. I own a HUAWEI E173 and it works perfectly on the mkv. Unfortunately it has never worked on the Nano. I will try to connect with the battery bank and see what happens, THANKS AGAIN. I will post the results. I need to charge the battery 1st. Cheers!!!!
  12. I put mine back on the shelf until a solution for this comes out. The good news is that Foxtrot is working on a modem module. i guess we're gonna have to wait.
  13. Cool. So it now has the mobile broadband gui (like the mkv)?
  14. Hey guys, I'm planning on updating my firmware this week. Just wondering does this new version now support 3G dongles? thx
  15. FOXTROT, I've been looking forward to this since i bought my NANO. Can't wait to see it. THX!!
  16. @medudder, I don't mind waiting as long as I know that the 3g dongle will work in future update. According to "Smarty", the e3372h-153 is compatible with the Tetra. I would hope that it's compatible with the nano too. Has anyone tried it on the Nano?
  17. Is there an official list of compatible 3g modems for the nano? thx
  18. I actually did look for that one but it's not available where i live. (South America) I thought that 3g dongles that worked on the mkv would work on the nano. Any other 3g dongle come time mind? thx
  19. i plugged my 3G HUAWEI E 173 into my nano and simply does not work. It does work on the mkv however. Can someone recommend a compatible 3g usb stick for the nano? thx
  20. Well I finally got around to testing my 3G dongle on the nano. Confirmed it does NOT work. I'm using: 3G HUAWEI E 173 I plugged it in and I'm not getting a eth2. :( Thx anyway.
  21. Great to hear of the update. Really looking forward to updating. Do you have a changelog for EP?
  22. This never worked for me. But I'll give it another try.
  23. Hey guys, Does anyone know if the future update will have 3g dongle support? Cheers!
×
×
  • Create New...