Jump to content

cheeto

Dedicated Members
  • Posts

    721
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by cheeto

  1. I'm sure it will be worth the wait. There have been some bugs in the current firmware that have been acknowledged. I assume they'll have them ironed out. Looking forward to the update. Is there a wish list for the upcoming firmware update? :)
  2. @aryakangler I was able to get it to work just fine. First of all, I'm no expert at this. I learn from all of you. Regarding your issue, so the client is able to login & the creds are saved onto your nano but you would like it to "redirect" to a specific page? If that's your issue, the problem is in your "Myportal.php" file.
  3. RIGHT ON SEB!!!!! This will be ground breaking! If not possible in the Nano, maybe a newer version of the Wifi Pineapple? :) Cheers!
  4. Hi guys, The title speaks for itself. Any possibility of implementing this to the nano? Cheers https://www.krackattacks.com/
  5. just wanted to reply to my own question. The problem was in the index.php. Thanks anyway D
  6. Hey guys, I was wondering if anyone could give me some advice... I'm REALLY trying to make some captive portals. I'm doing this my carefully analyzing the scripts used in this section. AWESOME!! I able to make the captive portal and the nano is able to capture the creds but as soon as the client enters the creds, EP continues to be active thus denying the client internet access. So my question is.... do think this problem could be in my index.php or Myportal.php? I know it's a rather broad question but I'm sure this must have happened to someone else. Thanks guys!!
  7. Hi, it's because the page you're accessing is https try accessing an http page with your evil Portal up and running. the page should be intercepted by EP. Cheers
  8. This is the 2nd time that I've witnessed Hak5 getting ripped off by the same Chinese website! Kinda sucks!
  9. Hey guys, I just came across this: https://www.aliexpress.com/item/Pineapple-WiFi-Juniors-Funny-T-Shirt-Women-No-Cancer-Fight-Cancer-T-shirt-Girl-s-Ladies/32828622919.html?ws_ab_test=searchweb0_0,searchweb201602_4_10152_10065_10151_10068_10344_10342_10343_10340_10341_9863_10307_10137_10060_10155_10154_10056_10055_10054_5470020_10059_10534_10533_10532_100031_10099_5460020_10338_10339_10103_10102_5590020_10052_10053_10107_10050_10142_10051_10325_10173_5380020_10326_10084_10083_5370020_10080_10082_10081_10110_10111_10112_10113_10114_5580020_143_10312_10313_10314_10078_10079_10073-9863,searchweb201603_17,ppcSwitch_2&btsid=ec547c93-32bf-485c-b71c-742b121d1352&algo_expid=8c2f8456-820a-477e-96e8-59f02e0a9c8b-2&algo_pvid=8c2f8456-820a-477e-96e8-59f02e0a9c8b https://www.aliexpress.com/item/Pineapple-WiFi-Street-Printed-Tops-Funny-Juniors-Hoodies-Women-Men-Hip-Hop-Jackets-Pullover-Sweatshirt-For/32834419748.html?ws_ab_test=searchweb0_0,searchweb201602_4_10152_10065_10151_10068_10344_10342_10343_10340_10341_9863_10307_10137_10060_10155_10154_10056_10055_10054_5470020_10059_10534_10533_10532_100031_10099_5460020_10338_10339_10103_10102_5590020_10052_10053_10107_10050_10142_10051_10325_10173_5380020_10326_10084_10083_5370020_10080_10082_10081_10110_10111_10112_10113_10114_5580020_143_10312_10313_10314_10078_10079_10073-9863,searchweb201603_17,ppcSwitch_2&btsid=ec547c93-32bf-485c-b71c-742b121d1352&algo_expid=8c2f8456-820a-477e-96e8-59f02e0a9c8b-8&algo_pvid=8c2f8456-820a-477e-96e8-59f02e0a9c8b
  10. I never had any issues with the Hakshop nor anyone from the Hak5 team. In fact, I find their service to be nothing less than excellent. Cheers,
  11. Sorry to hear that you`re nano is acting up. I tried everything as well but had no luck. The strange thing is that this happened suddenly. I took good care of mine and I had used it perfectly fine just a couple of days before the problem. Did you try changing your antennas? I tried that and made no difference. I could only connect from 5 feet away. I hope you can figure it out.
  12. Without a doubt Hak5' after sales support is 2nd to none. Simply amazing!
  13. JUST WANTED TO SAY THANK YOU HAK5, namely SEB, DARREN & JAYSON for fixing up my Nano. It arrived today!!!! THANKS!! given that i live outside the US, I won't actually have my hands on it till later on this year. In the meantime, I'll hangout in the forum and do some catching up on some threads here in the forum. THANKS AGAIN!!
  14. Yah, I am totally puzzled... But I contacted the Hakshop and they're gonna fix me up. Just to go public on this, The Hak5 Team stands by their products as well as their customers. Looking forward to continue buying from them!!
  15. Thanks Seb, I just wrote to hak5. Just a side note, I swapped antennas and even tried a router's antenna and the results are the same. It will only connect withing a 5-6 feet radius. I honestly don't have a clue to what has happen. Thanks again.
  16. Hi and thanks for your feedback. I've tried multiple power sources: battery, iphone adapter, and laptop computer. Unfortunately I continue to have the problem. I'm pretty sure it's a hardware issue. I recently downgraded to the oldest firmware but it made no difference. Looks like I either have a paperweight or I'm going to have have to crack it open. I am not looking forward to it.
  17. Hi there, I'm having exactly the same problem with my Nano. I can only connect to it when I'm just a few feet away. Have you solved this issue? Thanks
  18. Hey tanks for jumping in. Up to now I've tried: HTC M9 IPHONE 7 SAMSUNG S2 TABLET LENOVO LAPTOP The results are exactly the same. I tried using my MKV and these same devices connect without issues. Could my Nano be damaged? :(
  19. Yes I did. I tried without wlan2 and it still the same. What I find extremely odd is that I can see the ssid from a normal distance (like 30 feet or so) but it won't connect at all. I tried different devices and no go. Thanks for your input though.
  20. I'm starting to think that this is a hardware problem. Fact: I can see the Nano's SSID from a normal distance (25 - 30 feet) Fact: I can't connect to it unless I'm within 5 feet from the device I tried to connect with several devices, mobile phone, tablet and laptop. same results :( I've changed wifi channels, changed mac address, tried connecting to both the open AP and private AP. same results. :( I searched the forum and this issue has not been mentioned When the problem occurred I was powering it with a 5.0v 1.5a battery. So I think we could discard having fried it. Heck, I'm connected to it now and could see the GUI. (but I'm a foot away from the nano) What's going on??? Cheers
  21. Hey guys, I have a very unusual issue with my Nano. Now before getting into it, let me say, I'm using the latest firmware (1.1.3) + I've done 3 factory resets , and I formatted the SD card as well and it's still messed up. The issue: Today I fired up my Nano and I simply couldn't connect to it when more than 5 feet away!!! The Strange thing is that I CAN SEE the ssid from around 20-30 away but I can't connect. 2 days ago it was working flawlessly. Anyway, I am powering it via Battery, 5.0v = 2.0A cell phone charger, Also have it connected to my laptop via USB. Modules installed: NONE I can connect to it when i have it connected to a usb. Can anyone PLEASE give me an idea of what is going on and how i can get it to work normally? Thanks!!! additional info: br-lan Link encap:Ethernet HWaddr 00:C0:CA:8B:3B:7D inet addr:172.16.42.1 Bcast:172.16.42.255 Mask:255.255.255.0 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:3375 errors:0 dropped:165 overruns:0 frame:0 TX packets:3042 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:568577 (555.2 KiB) TX bytes:1986472 (1.8 MiB) eth0 Link encap:Ethernet HWaddr 00:C0:CA:8B:3B:7D UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) Interrupt:4 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:38 errors:0 dropped:0 overruns:0 frame:0 TX packets:38 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:3005 (2.9 KiB) TX bytes:3005 (2.9 KiB) wlan0 Link encap:Ethernet HWaddr 00:C0:CA:8B:3A:B5 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:3478 errors:0 dropped:0 overruns:0 frame:0 TX packets:3431 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:642515 (627.4 KiB) TX bytes:2103694 (2.0 MiB) wlan0-1 Link encap:Ethernet HWaddr 02:C0:CA:8B:3A:B5 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:399 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:57008 (55.6 KiB) wlan1 Link encap:Ethernet HWaddr 00:C0:CA:8B:3C:44 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) wlan2 Link encap:Ethernet HWaddr 00:13:EF:C2:09:C3 inet addr:192.168.1.104 Bcast:192.168.1.255 Mask:255.255.255.0 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:2375 errors:0 dropped:0 overruns:0 frame:0 TX packets:2361 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:1075174 (1.0 MiB) TX bytes:456480 (445.7 KiB)
  22. hey guys, Any news on whether this module will work correctly in the future? Thx
  23. So AWESOME!! Just hope there is a module OR template that can help assemble and or customize portals. GOOD JOB!
×
×
  • Create New...