Jump to content

raz0r

Active Members
  • Posts

    198
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by raz0r

  1. For the life of me i have no idea why someone hasnt made this into an infusion !!!!!!!!! http://lampiweb.com/foro/index.php/topic,9834.0.html WPS PIN 1.5 It works a treat :) Regards Raz0r
  2. Right if the file is corrupt ssh into pineapple sftp and delete the folder /root/.bully mind you ya will lose ya progress. Or the other option i have found is if you find the .run file in /root/.bully the numbers being the MAC address IE cc33bb3fa71e.run and delete the last two lines in the file and save it, then it starts to work again. PS i have had this happen to me on Kali sometimes Regards Raz0r
  3. My bad you have to leave it running for a few minutes before it starts logging. HMMMM sometimes it works and others it doesn't yep gonna cry !!! Regards Raz0r
  4. Many thanks for the update testing it now found a problem :( The log function isn't working its just says wps log_1388535436.log [January 01 2014 00:17:16] And doesn't do anything :( I'm gonna cry Raz0r
  5. There is a vid i put up for you fella ;) Regards Raz0r PS cheeto how you getting on with things now ???
  6. Running late still working in a boat I'll see u at 6 6.30 Regards Raz0r
  7. @ 5.00pm UK go to IRC in the #pinapple channel i have a few things you may want to take a look at :) Regards Raz0r
  8. Thanks i was getting pissed off with this not working :) well done Raz0r
  9. Keep me posted if you manage to solve the 64kb issue :) Be good to see this working Kind regards Raz0r
  10. Hi buddy Welcome to the forum it's coded in PHP and Java ssh into your Pineapple and you will be able to view the sorce code. I been wanting this to work for ages but people have other projects and commitments. Be good if you know PHP and so on :) If you figure out a fix keep us all posted Kind regards Raz0r
  11. I have managed to get it to work like you said i changed the port to 1471 and it worked 100% no problem but i cant get both to work at the same time with the config you posted. As this is the problem i have http://share.pho.to/6EUZX i know that you have modified the script to get it to work what helped me in /etc/conf/autossh that i see was just at the end you had the -p option to change the port :) I totally understand the ssh tunnel now but when i try to use it with the infusion it cancels my port number due to the fact I'm not using port 22 on my VPS I'm using 2203 if you save this in the infusion check it after you see that it doesn't save your custom port number maybe this is something that needs to be looked at no wounder i was having so many problems. It would be nice to see not only the ability to be able to use a custom port rather then 22 but also to be able to use 2 ports for the Pineapple IE 2222 and 1471. Thanks again for your help fella Kind Regards Raz0r
  12. Brilliant :) Done just what you said and it works all i need now is both working :) Yes the Hak5 segment helped a lot but nothing is for the Mark V that's why I'm always getting confused lol Would you mind sending your modified infusion for Autossh over. Thanks again for your help fella. Raz0r
  13. It was buddy i got the SSH connection working a few days ago i was missing the -p 2203 switch which wasn't available on the infusion rather then using the standard port 22 i think that would be hand to have the option on the infusion so you can change the port from the standard 22. Also noticed this when using your config http://share.pho.to/6EUZX I take it you have modified the infusion so this doesn't happen. I was trying now to get to the UI i have used your config then from my VPS opened Firefox and put http://localhost:1471 but it doesn't connect i have also configured the proxy part on Firefox too. Kind Regards Raz0r
  14. From my VPS to connect to my Pineapple all i do is ssh -p 2222 localhost
  15. Many thanks ill give it a go. Daren i know how to capture a hand shake but thanks buddy. Regards Raz0r
  16. Hey all Can someone please help finally managed to get Autossh to work god knows why it took me so long !!!. Question is i have the tunnel working to my VPS and visa verser, now ! how do i get it to connect to the UI on port 1471 via the browser. ? Ill post my config in a bit as im away at the mo. config autossh option gatetime '0' option monitorport '20000' option poll '600' option ssh '-i /etc/dropbear/id_rsa -N -T -R 2222:localhost:22 root@server -p 2203' Regards Raz0r
  17. Finally got it working this helped me :) http://blather.michaelwlucas.com/archives/945
  18. Thats correct fringes my pineapple is connected to my VPS but i cant get my VPS to connect to my pineapple :( I know its something to do with the ssh tunnleing command i need to do but i cant get it to work Regards Raz0r
  19. Fringes can you send me the link of your post i did see it last week but i cant find it now. Many thanks Raz0r
  20. Right got most of this set up and working but i cant get my VPS to talk to my pineapple getting peed of due to the fact i know its something to do with SSH my pineapple can see my VPS because its connected, but my VPS cant see my pineapple also im using a hotspot to connect. Also have portal-smash running Any help would be great Can someone kindly make a vid for me. Kind Regards Raz0r
  21. Wait for a reply as it a small team that are working hard ??
  22. hmmm i never see about this !!!
  23. Be nice to see this working in the Pineapple. http://foro.seguridadwireless.net/aplicaciones-y-diccionarios-linux/linset-0-10-wpa2-hack-sin-fuerza-bruta/ Regards Raz0r
  24. I see there is an update can you tell me whats been fixed please. Kind Regards Raz0r
×
×
  • Create New...