Jump to content

Dill

Active Members
  • Content Count

    5
  • Joined

  • Last visited

About Dill

  • Rank
    Newbie

Recent Profile Visitors

518 profile views
  1. Hi, Thanks you ! That's perfect. It works as requested. Have a good day ! PS: for those who just want the simplicity, in the /etc/config/wireless write the option macaddr '01:02:03:04:05:06' not in the config wifi-device 'radio0' but write it in the config wifi-iface section corresponding to radio0
  2. Hello, I'd like to hide original pineapple mac addresses, even after a reboot. Of course, by defaut eth0, wlan0 and br-lan have the same mac address (00:13:37:A5:0F:01). So I added in /etc/init.d/network, in start() function : macchanger --mac=01:02:03:04:05:06 eth0 macchanger --mac=01:02:03:04:05:06 wlan0 ...where 01:02:03:04:05:06 is the new mac address I chose. At reboot, the eth0 and br-lan interfaces are well configured, with the 01:02:03:04:05:06 mac address. But the wlan0 interface keeps it's original mac address (00:13:37:A5:0F:01). :( So I tried to fix the wlan0 mac address
  3. Hi Kos, torgateway is a really cool idea, and would be very useful when it will be able to run correctly. It will be nice when the 1.2 version be released. In the meantime, happy christmas to you !
  4. Yep, the WUI display a wrong parameter. But if you use : > date +%Z > date +%z you will see that your settings are memorized. It's seems to be just a possible enhancement for the next WUI version.
×
×
  • Create New...