Jump to content

zoro25

Active Members
  • Posts

    82
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by zoro25

  1. Thought this might be useful Windows Phone 8.0 Black Firmware - Nokia Lumia 920 Windows Phone 8.1 Developer Firmware - Nokia Lumia 1020 So for example it doesn't display any access points on Nokia Windows Phone devices So if you have a Windows Lumia 920 or 1020 which I've tested for with firmware Black 8.0 and also 8,1 developer release then users would be safe and would not see any new access points. (just the real ones which your device picked up before you turned on the Pineapple) I also have a OnePlus One running Android 4,4,4 and also an IPhone 4s, a Surface RT and an IPAD which I'll test a little later tonight, and if either of them pass then I'll update the list.
  2. Isn't there a stickied thread about compatibility of differing radio's ?
  3. Hi @michaelbolton please ping me and I'll try and get you up and running.

  4. RT @Carnage4Life: They should give these out at the next performance reviews for the Facebook news feed team - http://t.co/OXbDsqapTU

  5. Hi , I'm trying to use this infusion. I'm running a Win machine (doubt that matters in this case). My Version is ettercap - v1.1 I get the message about it taking a few minutes to install all dependacies however once I click install I get "loading" for about 5 seconds and then nothing. I've left the tab open for a out 30mins but still no go. any ideas , not sure if I'm missing something obvious?. By the way I'm running on Firmware Version: 1.0.4
  6. Yes that did the job, Thanks Hak5Ninja as well as Sara at Hak5 fir giving my the hint about using tweezers. (it was a jammed in card) which when removed with a lot of force and replaced it worked just fine, I've also been pointed in direction of instructions and have written my first basic payload , Thanks
  7. Hi I have a new duck which arrived this morning with the SD card already fitted , No instructions . No ducky language to learn???? the SD Card is stuck in the device and can't be removed and when I plug in the device it flashes red, Do I need to request a replacement??, I'm based in UK has anyone had a replacement before?, as this morning I had to pay over £20 postage and don't want to do that again. Thanks in advance.
×
×
  • Create New...