Jump to content

Swamppifi

Active Members
  • Content Count

    151
  • Joined

  • Last visited

About Swamppifi

  • Rank
    Hak5 Zombie
  • Birthday 01/21/1970

Profile Information

  • Gender
    Male
  • Location
    -The Swamp- Australia
  • Interests
    Computers
    Computer music / guitars
    electronics hacking
    Harley Davidson
    machining
    cad /cam programming

Recent Profile Visitors

2,028 profile views
  1. So far, there has only been 8 Defcon 23 presentation officially released, it has been very slow in releasing videos this year.
  2. Cooper I have to agree wiith you, it appears to be just a image file, but I feel it is being used as a control portal for something else in windows 10, other wise why would you call it with a random paramter in the name,, oh ... thats string in the name changes everytime I delete it, why not just call it icon.png or something if it is just an icon, and why put it in the appdat of the current user. What I will do... as I have saved this file, I will put it back in the app data and see if I am getting redireted again. and the try and trace what is calling on it It is a pretty big smoking gun
  3. The properties of each file is showing the file type as .PNG. I am a bit of loss in this as this is a new feature in windows 10.
  4. well it started when I was looking at the latest post on Hackaday. I looked at the post for creating a gps module for quad copter that was posted today, in the article, it had a link to the u-blox website. When I cliked on it, it was fine, but when I went back to the hacakday site, I was redirected to shopify, it even change the icon in my bookmarks for this site. all other sites was ok. I rebooted. ran antivirus scan...nothing new ran adware cleaner...nothing new reinstalled firefox.....still didn't resolve I was still being redirected when going to hackaday site. So I went to the
  5. Hi all I have had a few times while browsing found that i am being redirected to a web page called shopify, even if the url is showing the correct https location. Now I have fixed this in the past, run the adware software, reinstalled firefox ...etc...but what I tracked it back to is a PNG file in my user/appdat/temp called Microsoft.Explorer.Notification.{5FD706BA-5FE2-1B2B-965F-FFB7E42D3476}.png I find after deleting this file and allowing a fresh one to be generated when you lauch again,solves the issue. What is the issue being used, is this a kind of image tracker. Any ideas...
  6. Just another thing Microsoft will get wrong, putting their own spin on it, and tell everyone that this is what you want, because we are microsoft and we have to dominate you all. SORRY....not a fan after Windows 8 stuff up.
  7. Maybe so, but you have the option to block sites, just ckick on it in the graph, and an option comes up to block, once blocked, it shows it treid to load, but is blocked by truning red. I have been spending the last two weeks playing with it, and after going in and blocking all these extra sites associated with web pages I load, I stop the ads, and the pages load much faster. I still keep tinkering with it.
  8. Hey guys I still think I have a cache issue. The latest episode on the site right now is episode 1902, yet I WAS able to down load 1903 from youtube three days ago. Can anyone tell me what is the latest episode on the site from their location. And by the way, this is the same across multiple devices on two different carries, telstra and optus Thanks
  9. Hey Guys I just updated to the latest firefox and had a look at the latest plugins, and came across the lightbeam plugin It runs in the background on its own tab, and maps graphically every site you go to, and who is tracking you from that site. Well worth a look
  10. Building your own is the way to go, maybe time to revisit the episodes on building your own, but using standard PC mother board instread of flashed routers
  11. Hay Guys Just spotted this on Hackaday a few miutes ago Its a post on the new FCC crack down on modifying router firmware. http://hackaday.com/2015/08/31/fcc-introduces-rules-banning-wifi-router-firmware-modification/ Interesting reading....
  12. I have resolved the issue, it appears there is a bug with the dlink dwr116 firmware version 1.02(au) that prevents passthru. I have flashed the router with the latest version 1.05(au) this time when I disable SPI (statefull packect inspector ) I can access the camera. I tried this before, and it won't work, so the cause of the problem was doggy firmware preventing the port fowarding from working, I knew I had set it up right. I will now go onto set up a VPN now I have it working..
  13. It appearrs that I have an Aus version of a DLINK router DWR 116 I have just solved one problem, I can now email out to my gmail account so I have sorted that side. Just need to sort why the port fowarding isn't working and then look at setting up a VPN for it
  14. Thanks for the feed back My Router is supplying the internal IP ,it is a modern Dlink, but it doesn't have a port fowarding page, just the virtual server page. I wont be putting on all the main cameras, just one which is watching something, it is setup with a moition trigger and a door alarm , and it is to email me directly. But it can't get out. I need to increase my security as next door caught a car taking photos of my house, so I am beefing up the security I might be able to use a VPN, but I need the email server to contact Gmail, but just can't seem to get it to work. Will work on i
  15. I am trying to connect some seurity cameras to the net and I have been trying to port foward the cameras ip port. Now he router I have doesn't have a port fowarding tab, just the virtual server tab. Also do I have to configure the ASDL modem as well to allow the port fowarding. Also, my provider is changing my WWW IP address on a daily basis, what option do I have.
×
×
  • Create New...