Jump to content

ph33rgear

Active Members
  • Content Count

    3
  • Joined

  • Last visited

About ph33rgear

  • Rank
    Newbie

Recent Profile Visitors

426 profile views
  1. Sorry for the late response, I haven't got a chance back at this until now. Ok, so I tried un-checking the "Connect Automatically" on the wired connection ( to the WP ), still no go. Your version of kali did not look like mine, yours does say "Configure Automatically" not that the terminology used should matter much. Eth0 - wired nic is manually set to 172.16.42.42 Eth1 is connected to my home router. When I unplug the rj45 to the WP though, internet works again. root@NAHost:~# ./wp4.sh _ ___ _______ ____ _ __ | | / (_) ____(_) / __ \(_)_
  2. sudo service network-manager stop So I tried that and it shutdown my nic cards. I guess I'll try manually editing the .conf files? # This file describes the network interfaces available on your system # and how to activate them. For more information, see interfaces(5). # The loopback network interface auto lo iface lo inet loopback to # This file describes the network interfaces available on your system # and how to activate them. For more information, see interfaces(5). # The loopback network interface #auto lo #iface lo inet loopback auto eth1 eth1 being my wireless card. Trying
  3. Hi, I know there seems to be a flood of this on here right now. I've tried a few things, I am clearly overlooking something though and could use another set of feedback. OS: Kali-Linux WP: Mark IV w/ 3.0 ran the wp4.sh script and pretty much used all the default settings. made sure the wifi pineapple was plugged into my NIC on laptop POE on the WP my wireless card is connected to my home gateway I manually change the NIC card on the laptop to manually use 172.16.42.42 I can connect to the WP, but do not have internet. I cannot use internet or even ping from my laptop when the rj45 is plug
×
×
  • Create New...