Jump to content

Ret0n

Active Members
  • Posts

    41
  • Joined

  • Last visited

Everything posted by Ret0n

  1. Awesome to hear! Thank you for all the hard work on this update.
  2. Ret0n

    Undertale

    I've not played it but I went to look it up on steam looks interesting.
  3. Thanks for the share enjoyed the video, I'll be checking out some more.
  4. How close is this phone to the real AP vs the pineapple?
  5. Did you deauth this phone off the real AP?
  6. Is it still doing this? I put one on my home computer an it's been up for 21+hrs (with pine AP collecting SSIDs etc) and I just did a recon scan and gave me a full list of what is around. Is there anything else running on the nano? The one I just tested has fresh install with the latest firmware.
  7. Not a problem I was just curious what you were on it's hard to have a starting point unless we know what you got. If you run into further trouble there are many here to help!
  8. Are you on the latest software release? I've been messing around with pine AP and recon and it returns much more than one result so far. I'm wondering what else could be causing that to happen.
  9. Hello- Without knowing more perhaps something here will help you out.
  10. Updating now thank you guys for all your hard work on this project.
  11. I'll have to try this out I have one that I forgot the password to and for the life of me couldn't get it to connect as described in the recovery method by holding the button first.
  12. Hello and welcome I'll assume that you already have a working Internet connection setup between your host and the VM and that is what you're calling eth0? The easiest way to bridge the connections is to download the wp6 script from wifi pineapple.com inside your terminal in the kali vm, make it executable and run it. There are several options there on how to configure from there auto, manual etc you'll see what I'm talking about. Your nano is a Ethernet over USB btw.
  13. Post a screen shot when you're done! Would love to see the final outcome.
  14. I saw it and just changed it in the paragraph in the code. Though I realized that it would adjust after running it anyway. Just was thinning for someone that might read it as is. Nice work on the new one!
  15. Nice rotating banners! The one uploaded had eth17 on it but not really a big issue once the guided script is ran.
  16. Under network connections for your ethernet is automatically connect to this network when it's available on? I like Sebs answer better than mine above.
  17. You're correct it's trying to connect to the Internet over usb ethernet once the pineapple is plugged in. Should be in your Internet settings and shut it off after it boots. Then make sure you're on your wifi connection and getting Internet. Then run the script to share Internet access with the pineapple.
  18. Thought I ran into something similar a few days ago but I've not been able to re-create it. I had pine ap running and I'm connected via USB to a Sony z3. Started messing with de-authing the phone wifi for the fun of it and once it connected back to the router I did a one min recon scan and it hung at 99% for several minutes. All the screens were blank when moving between menus at that point. I rebooted and tried to re-create it but I've not been successful and it worked perfectly.
×
×
  • Create New...