Jump to content

Fraggboy

Active Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

233 profile views

Fraggboy's Achievements

Newbie

Newbie (1/14)

  1. Yea, you can bring it to a coffee shop, anywhere and it will fit right in. If anyone asks, I'm going to say that my wireless card is broke and that the AP is bridging the wireless connection to the laptop... Muhahahaha .. :evil:
  2. Here is my setup. ;) Front of the Wireless AP (It was broke, so I gutted it and used the shell): Back of the AP (Had to do some surgery to make it work): Back with the Pineapple Juice connected (For now. I will be switching to the Anker so I can power wlan1 also.): Inside of the AP: I have plenty of room to store the power dongle for the Pineapple as well as the retractable ethernet cable. ;)
  3. What I want to do is connect to a wireless network (Via USB radio), and share that internet with wlan0. I purchased the elite bundle. Upgraded MIV to the latest firmware. I have networkmanager installed. both wlan0 and wlan1 is enabled. I configured wlan1 on my network (Password, SSID, Network to WAN, Mode to Client. I receive an IP address from my SSID. I click on the ICS tab and set share internet from wlan1 and To is set to wlan0. When I connect to the default Pineapple xx:xx SSID and navigate to a website, it times out. I have switched the "To" to br-lan as well to no avail. What am I doing wrong?!
  4. Hmm.. It turns out that I needed to change the fstab a little bit. instead of /dev/sda1, it needed to be /dev/sda3. Not sure why, but it's working. I'm used to running fdisk in centOS. Is there a comparable command on the Pineapple?
  5. Hello all. I'm a newb when it comes to linux. I know a little bit. I have enabled USB mass storage with swap partition (Followed the sticky). I purchased the Elite bundle with the included 4GB thumb drive. I have the Pineapple hooked up to the wall wart, so there is no power issues. The thumb drive is formatted correctly (ext4). When I install the infusions via phials, it installs it on the usb. When I navigate to the Pineapple Bar to show them, it reports: "There are no infusions installed on this device. Records show that there are some intsalled to a USB. Please insert it to access the infusions again." So, I unplug the USB for a little bit, and plug it back in. I wait for a little bit and verify the Pineapple 'sees' the USB via SSH: root@Pineapple:/# cd usb root@Pineapple:/usb# ls infusions tmp usr root@Pineapple:/usb# cd infusions root@Pineapple:/usb/infusions# ls dnsspoof mitm nmap sslstrip infusions monitor opkgmanager status jammer networkmanager sitesurvey urlsnarf root@Pineapple:/usb/infusions# I have the latest version installed: "Firmware version: 2.8.1" When I click on the available infusions, it shows them as installed. What am I missing? I think I saw an issue with the 2 partitions. I think I saw that you want to have 1 partition w/o the swap?! What else am I missing? Thank you for the help.
×
×
  • Create New...