Jump to content

teamsah

Members
  • Content Count

    3
  • Joined

  • Last visited

About teamsah

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i am using IE 7 and when i uninstall flash 9 and install flash 8 it always says you have to install adobe flash player.i guess it cant realize flash 8 is installed..thats why i asked that question..
  2. i am just curious and dont know if you are working on it but when will be a version of Pandora's Jar which is compatible with flash 9 ?
  3. i did everything you said but i had error says unable to rip MP3 unable to find file make sure you have Pandora running in a FIRFOX browser i am using firefox 2.0 and the latest flash player how can i solve this? thanks
×
×
  • Create New...