Jump to content

TimberSweet

Active Members
  • Posts

    12
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    UK

Recent Profile Visitors

1,070 profile views

TimberSweet's Achievements

Newbie

Newbie (1/14)

  1. OK, I give up. I can see that OpenVPN does appear to work because some people are reporting success on here with it working but I'm buggered if I know how you've managed it. So, setup with a bare DigitalOcean Droplet, Ubuntu 16.04 and then followed the video to set up OpenVPN AS 2.5.2. Followed the video to the letter. Followed advice in these forums. Yes, I've tried with the DigitalOcean Floating IP. Does the Turtle ever connect? Does it hell. I see the handshake start in the OpenVPN Admin portal under current users but then it stops and tries again. Never connects. If I do a manual install of openvpn through the command line then I can get a connection but can't then get the VPN clients to route back through the turtle (although they can access the turtle via SSH) - the route never installs so the packets go out of the WAN interface on the server rather than down the VPN tunnel. Anyone got any ideas as to why this is so flaky? Thanks, TS
  2. Me too. Same issue capturing portals.
  3. This might be a bone noob question but is it possible to have multiple landing pages for multiple hosts? I want to use DNSMasq Spoof in an organisation and harvest the credentials from a number of landing pages - can this be done or does the index.php file on the main landing page have to handle this? TIA TS
  4. This might be a bone noob question but is it possible to have multiple landing pages for multiple hosts? I want to use DNSSpoof in an organisation and harvest the credentials from a number of landing pages - can this be done or does the index.php file on the main landing page have to handle this? TIA TS
  5. Thanks. Just done a clean install on a 2.8.1 pineapple and with nothing else running apart from networkmanager it still fails. Symptoms are the same - pineapple will route traffic with the proxy off but as soon as the proxy is started, the traffic stops being routed. TS
  6. Yep, I get exactly the same and keylogger doesn't work on mine running 2.8.1. The proxy just crashes by the looks of it. Output from my install.sh below: TS
  7. This installs but doesn't work for me. Pineapple is 2.8.1 with a 8GB Cruzer Fit (2GB swap). The install process completes and it looks like it will work but as soon as I select a script the traffic is dropped. Switch the proxy off and I can get traffic through to the computer under test. I've done a manual install using SSH and this is the output: Any ideas? TS
  8. I tried the Wiki page but that didn't work on my Mk4 running 2.8.1. Found the problem in network manager. Had the interfaces round the wrong way. D'Oh! TS
  9. Hi, I'm getting to grips with my pineapple and am now in a position where I want to use the WAN port as my internet access. I can get clients to join it but the traffic isnt being routed through the WAN port. I can update the pineapple through the WAN port, though. Do I need to amend the routing table or should it just do this out of the box? Thanks, TS
  10. Thanks for the quick reply. Downloaded Network Manager and it seems to work, thanks! Think I've been staring at a screen too long today.... TimberSweet
  11. Hi, I'm either missing something fundamentally simple or I've lost my mind, but here goes. Got my pineapple today and have successfully got it up and running on 2.8.1 without any hitches. The thing is, I just can't get it to join my WPA wireless network using an ALFA AWUS036NH. I can see that its there using ifconfig and iwconfig but I can't see how to join it to the network. What am I missing? Surely it can't be that difficult? TIA, TimberSweet
  12. Hi, How do I script the keyboard eject key on the rubber ducky? Is it just as simple as EJECT? I'm scripting this for the Mac so I would imagine that the key will be the same on any platform? Thanks, TimberSweet
×
×
  • Create New...