Jump to content

Akumuryu

Active Members
  • Posts

    10
  • Joined

  • Last visited

Recent Profile Visitors

756 profile views

Akumuryu's Achievements

Newbie

Newbie (1/14)

  1. You rock Mr-Protocol, that's what i was looking for. lost mine in between a move. Thanks again.
  2. A while back i was able to find a downloadable version of the quick start guide that came with the pineapple. Does anyone know the link or were one could download the guide? I thought this was in PDF format if i remember correctly.
  3. Nice vid but i have an issue regarding the update, I keep getting LAN Turtle is currently offline. I do though have network connection and can go out to the internet. I also have tried the Manual way using Kali, using scp it seems like the .bin file transfers but i am not able to see the bin file once in the turtle ? i've tried to copy it to different directories without any success. regards,
  4. I use a few antennas for long range, depending on the distance really. yagi's are good but I also use a few different alfa's depending on the job. Reaver pro is weak, why use it vs using reaver at command. Many times that I've tried to use reaver pro there are many issue I find that I can resolve without using the web interface. Such as timing issues as relooping, some people still think it has to do with drivers, I say rubbish on this due to the distance of the ap or network. A small group of us have tested different ap's ( of course being are own at different distances). Heck we are building a pen robot that is used for red teaming. why not get close to a place without being seen :) This way you don't need strange long range items making you stick out.
  5. Hackling, I have seen this and tried the same option at the status page. I thought at first why not try this by killing it and then working with the modules. Sebkinne, this is kind of a tricky question really. Here is why, in 2.5 it had been working decent, when i say decent the broadcast was working fine and was able to connect and pull up the network on many devices. I had noticed a few times that it had a weaker signal over time but then kicked back up. Really kind of hit and miss. did not think anything of it at the time. When upgrading to 2.7 there had been a few times it had been broadcasting but unable for any reason to connect. This is were the status page came back into play and stopping and restarting wireless. I have evened enabled through ssh a few times just to make sure. This is where i thought something had happened either hardware related or firmware related. As of right now by powercycling the device a few times i am now able to see it on a few devices but noticed that i can be right next to the thing and only get 2 to 3 bars, but still unable to connect at all. Sure I see the network but no matter what client i try to connect to it , it does not allow any connections, this of course is with the pineapple having no wifi password. It's kind of nerve racking but don't mind the troubleshooting steps because i think it's a cool concept of portabile honey pots and rouge devices. :) n
  6. Kind of funny you ask that question. before the update to 2.7 it was working, when trying to roll back I have the same response with 2.5. I have killed all monitoring both through the survey module and and though ssh. I was thinking it might also be the wifi pigtail inside the box but not sure how to open the device up. The sucky part is I just had received this back in august for my birthday and I've only had the time now due to work to play with it.
  7. I had seen someone post almost similar issues but thought I would post something. After doing the firmware update to 2.7 from the OTA, i noticed after also working with the wifi survey module and could not find any networks. When ssh into the device and pulling an airmon, this is what I get. Interface Chipset Driver mon0 Atheros ath9k - [phy0] wlan0 Atheros ath9k - [phy0] mon.wlan0 Atheros ath9k - [phy0] IEEE Unknown Unknown (MONITOR MODE NOT SUPPORTED) 802.11bgn Unknown Unknown (MONITOR MODE NOT SUPPORTED) Mode:Monitor Unknown Unknown (MONITOR MODE NOT SUPPORTED) Frequency:2.462 Unknown Unknown (MONITOR MODE NOT SUPPORTED) GHz Unknown Unknown (MONITOR MODE NOT SUPPORTED) Tx-Power=18 Unknown Unknown (MONITOR MODE NOT SUPPORTED) dBm Unknown Unknown (MONITOR MODE NOT SUPPORTED) With older firmware I was able to pull networks with both airodump and using the module. I have tried to flash a few times using putting and SCP. I have no problems installing modules and using other functions, just seems that the wlan is not working correctly. When testing with other clients I can’t connect to the device. With 2.5 I could do this but would hate to go back seeing there are some cool updates. I have also used other attenna's to verify that something has not happened with these. During the update, had power connected to power supply plugged into the wall
  8. So after finally flashing the firmware, I was installing a few of the mods, one being ssl strip. When going to ssl strip mod after installing it, it shows that it was not installed. When clicking on install, it shows that it's acting like it's installing but then without any success. I will try to supply screenshots here soon.
  9. Thanks, i had puttyed into the device and worked fine. On an interesting note when I thought I would try the first option and using the correct MD5 I still received the error. when puttying into the device and looking under tmp. I seen the bin file and updated from there.
  10. So I would have to say I am happy to get this fun little device for a birthday present :)>. I was trying to flash the firmware or should say download 2.5 OTA but was having issues with it timing out to get the bin file from the website. I can connect the same ethernet cable into the laptop and download the firmware but the issue with this is when trying to use the 2.5 firmware that was downloaded it keeps saying wrong md5 hash? have any clues as to why the OTA way of downloading the firmware keeps timing out? I have been able to install many of the pineapple bar mods without any issue.
×
×
  • Create New...