Jump to content

grassh0pp3r

Members
  • Posts

    2
  • Joined

  • Last visited

Recent Profile Visitors

339 profile views

grassh0pp3r's Achievements

Newbie

Newbie (1/14)

  1. Pineapple Hardware Version (ex: Mark III, Mark IV, etc.): MkIV Pineapple Software Version (ex: Shmoocon Beta, 1.0, etc.): 2.4.1 OS used to connect to the pineapple: I have tried OSX and Windows 7 Network layout of how your setup is connected (including IP information): On pineapple facing NIC, have used IP address 172.16.42.42 All the tools/options that are running on the pineapple when the issue happened: None Ping results from computer to pineapple: Successful some of the time Is the problem repeatable (Yes/No): No; it happens sporadically Steps taken which created the problem: Error Messages: Can't find server Log file information: Anything else that was attempted to 'fix' the problem: So far, I have tried setting the pineapple facing connection to DHCP, and the computer will only get an APIPA address. I have tried using it with ICS and without ICS.
  2. I am having aq problem using the LAN interface to interact with the Pineapple. I have tried setting up the static address on my NIC as 172.16.42.42, and I have let it sit in DHCP mode to assign an address to the NIC; it comes back with an APIPA address. Sometimes, I am able to access the pineapple through the LAN connection through the LAN interface; however, after sometime, I will lose connectivity, and cannot connect to the web GUI. As a result, I am afraid to access the WP through WLAN and change any WLAN settings. Has anyone experienced this problem, or can someone point out to me what I am doing wrong. Thanks.
×
×
  • Create New...