Jump to content

sawks

Active Members
  • Posts

    32
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

sawks's Achievements

Newbie

Newbie (1/14)

  1. Followed this guide, and get this error: [#] RubberDucky Programming Script [-] Programming File: [duck_v2.1.hex] Can't load jvm.dll I have installed Java: Directory of C:\Program Files (x86)\Java\jre1.8.0_141\bin\client 20/07/2017 11:49 <DIR> . 20/07/2017 11:49 <DIR> .. 20/07/2017 11:49 12,713,984 classes.jsa 20/07/2017 11:49 3,866,176 jvm.dll 20/07/2017 11:49 1,423 Xusage.txt 3 File(s) 16,581,583 bytes Browser check: Verified Java Version Congratulations! You have the recommended Java installed (Version 8 Update 141). Any ideas?
  2. Hi all, I got a nano elite today and its working great. 2 silly questions. Are the new antennas usually loose (dont stand up on own) I have screwed them all the way, The second odd question is... With the anker powercore slim 5000, is there anyway of turning it off or do i have to remove the battery connector? Thanks all
  3. Hi all, ive read a few of the forums and found the topic below, but it didnt work. https://forums.hak5.org/index.php?/topic/33319-using-eth0-connected-to-a-router-with-dhcp-to-supply-internet/ What i want is to be able to use the Pinapple (on latest FW) to plug into a network (wired) which will lease an IP to eth0 via DHCP. Then I want the pinapple to lease my clients (laptop ect) an internal ip via another DHCP pool served out from the pinapple. If i use the CLIENT mode on the pinapple it just relays the DHCP from the main router, through the pinapple and to my laptop. I then cant access the pinapple. Any help would be appriciated. Sawks
  4. Hi, ive noticed a few people talk about wireless degradation since the update, and I've found the same. I was using the Mk5 without any problems, updated some of the infusions and generally surfing through the mk5 without problems. Then i spotted the upgrade, and upgraded. Then i went to set everything up and noticed really bad wireless connection from the mk5 to my access point. I tried to connect directly to the access point with no problem. As soon as i tried to download anything, or at random times i would loose ping to the internet from the pineapple and to the access point ip. You can see below, massive chunks of missing pings. So just to check i reset the pineapple and did a fresh install with the same experience. Then i put the backup of the card i got with 1.0.0 back in, and all was well again. No complaints, just thought I would share my experience. ... 64 bytes from 8.8.8.8: seq=216 ttl=44 time=18.759 ms 64 bytes from 8.8.8.8: seq=217 ttl=44 time=18.730 ms 64 bytes from 8.8.8.8: seq=251 ttl=44 time=1013.053 ms 64 bytes from 8.8.8.8: seq=252 ttl=44 time=18.584 ms 64 bytes from 8.8.8.8: seq=253 ttl=44 time=18.517 ms .... 64 bytes from 8.8.8.8: seq=16 ttl=44 time=18.943 ms 64 bytes from 8.8.8.8: seq=17 ttl=44 time=19.108 ms 64 bytes from 8.8.8.8: seq=18 ttl=44 time=20.621 ms 64 bytes from 8.8.8.8: seq=51 ttl=44 time=2016.394 ms 64 bytes from 8.8.8.8: seq=52 ttl=44 time=1016.505 ms 64 bytes from 8.8.8.8: seq=53 ttl=44 time=19.104 ms ... 64 bytes from 192.168.10.200: seq=92 ttl=64 time=1.310 ms 64 bytes from 192.168.10.200: seq=93 ttl=64 time=3.420 ms 64 bytes from 192.168.10.200: seq=168 ttl=64 time=1995.034 ms 64 bytes from 192.168.10.200: seq=169 ttl=64 time=995.277 ms 64 bytes from 192.168.10.200: seq=170 ttl=64 time=1.366 ms 64 bytes from 192.168.10.200: seq=171 ttl=64 time=10.327 ms 64 bytes from 192.168.10.200: seq=172 ttl=64 time=1.671 ms 64 bytes from 192.168.10.200: seq=173 ttl=64 time=1.700 ms ... EDIT: retried new update, had same problem. Disabled WLAN1 and enabled and all is good again. A few reboots, i can replicate the problem but shutting down WLAN1 and bringing it back up fixes it. No matter what, still love it.
  5. Ps afx should show you everything running , look for yor try session and it should show bash and then your command ( if its still running)
  6. Nope, this one was pure DNS, not portscans. The episode was a fair while back. Sawks
  7. A while back there was a Hak5 episode that talked about a website that had a dns search engine. Someone had resolved a ton of IPS and put the results in a searchable format. Can anyone remember the episode, or the website? Thanks to anyone who can remember. Sawks
  8. sawks

    Which Android?

    Thats the info i was after, the s3 looked a lot more powerful than the nexus, but the nexus was the one that looked better for dabbling. I was down to s3 vs nexus and you have tipped the boat. Thanks Sawks ps anyone know if new nexus is on the horizon? worth waiting out for...
  9. sawks

    Which Android?

    Hi folks, im ready for an upgrade and looking at the S3, the Nexus and a few HTC models. Is it just a personal preference choice, or does one stand out. I noticed the guys at Hak5 were given s3's but seem to be back using Nexus, so is the Nexus a better choice? Any help would be great. Sawks.
  10. Awesome , thanks everyone for the amazing help on this, and works like a treat!!!!
  11. Amazing, ill try it tonight, exactly the info I was after. Thanks all. Sawks
  12. So i meant with dns spoof running. What domains do i need to whitelist to stop it happening, or does it always happen if the ip of the AP offers up pages.
  13. Hi all, does anyone know how I can stop the auto webpage from loading when an iphone connects to my pineapple open wifi? I understand its for portal based wifi so they can put in a username and password. The only thing i can try and guess is if it tries to goto the real internet once connected and if it doesnt get the response its expecting it requests the default page from the ip its connected too. Anyone who can help? Sawks
  14. Wouldnt it be best to use the 5v usb over the 9v for the pineapple as it allows more power. 2.1A over the 9v 2.0A Frm anker website: Output 2*USB 5V/2.1A DC9V/12V 2A
×
×
  • Create New...