Jump to content

Batman

Active Members
  • Content Count

    71
  • Joined

  • Last visited

About Batman

  • Rank
    Hak5 Fan ++
  • Birthday July 4

Profile Information

  • Gender
    Male
  • Location
    Batcave
  • Interests
    Cybersecurity, Forensics, Hak5, Networking, Cars, Motorcycles, hiking, camping, guns.

Recent Profile Visitors

2,863 profile views
  1. Nevermind. Figured it out. The Text file "version" was missing from my BB root directory. I created that with the version I have installed and the updater worked flawlessly. I knew it was going to be something silly. /facepalm
  2. Hi all, My BB is running 1.3_264 according to the version.txt file on the bashbunny. I'm trying to upgrade it using the bunnyupdater. I've tried running it directly from the BB's root folder as a .exe, and also tried running from my local linux box. I've attached a screenshot below. Both ways are telling me that the updater cannot load the bashbunny's firmware. Anyone have any suggestions? I've looked over the forums and haven't been able to find anything. Thanks.
×
×
  • Create New...