Jump to content

kevambert

Active Members
  • Content Count

    95
  • Joined

  • Last visited

  • Days Won

    1

About kevambert

  • Rank
    Hak5 Fan ++

Profile Information

  • Gender
    Male
  • Location
    Ireland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. kevambert

    Ps33k3y

    Anyone have any experience with the 3k3y for the ps3 fat I am having a little trouble with the nokeys firmware on ps3 fat ofw 4.46. When a iso game loads I get error 800700
  2. Yeah cool idea I've tried to set a default gateway with "route" but I haven't had any luck Is there another way to do it ?
  3. Maybe the guys could include a disconnect option in the GUI ??? :-)
  4. The modem reconnects to the 3G network
  5. firmware 3.0.0 huawei modem (12d1:140c) with micro SD I'm using a pay as you go Sim, the usb modem and micro SD inside are set up and working perfectly, the 3g connection connects on boot which is great, but as I don't have credit on the Sim I have no internet connection on the pineapple even though I have ICS set up on my laptop connected to the pineapple. How can I kill the 3g connection without pulling it out of the pineapple as I have all my infusion installed to the micro SD
  6. for some reason on my iphone using safari every time I tried to go to forums.hak5.org I got http://forums.hak5.org/cgi-sys/defaultwebpage.cgi instead, Ive cleared cookies and data and its fine now. Thanks
  7. Is there a problem with the forum home page I'm just getting the default page
  8. Wash only detects WPS enabled AP's
  9. I just tested you have to bring down wlan0, if you ssh in and issue airmon-ng start wlan0 ifconfig wlan0 down and then run reaver from the gui it will work Edit: another option is go to the gui/reaver-module scan for and select the AP you want to attack, start mon0 and then disable wlan0 then click attack.
  10. airmon-ng start wlan0 ifconfig wlan0 down wash -i mon0
  11. Open the script in note pad or gedit and change it from WLAN0 to WLAN2 and from ETH0 to ETH2
  12. For me This fstab works on all firmwares up to 2.8 for some reason it won't auto mount on 2.8, it seems to ignore fstab on boot, I have to issue mount /dev/sda /usb I get an error message in putty but it mounts ok to USB
  13. Try this Fstab config global automount option from_fstab 1 option anon_mount 1 config global autoswap option from_fstab 1 option anon_swap 1 config mount option target /usb option device /dev/sda option fstype ext4 option options rw,sync option enabled 1 option enabled_fsck 0 config mount option target /usb option device /dev/sda1 option fstype ext4 option options rw,sync option enabled 1 option enabled_fsck 0 config swap option device /dev/sda2
×
×
  • Create New...