Jump to content

durk182

Active Members
  • Content Count

    19
  • Joined

  • Last visited

  • Days Won

    1

About durk182

  • Rank
    Hak5 Fan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The Belkin N750 DB dual-band wireless USB model f9l1103 v1 works. it supports all wifi modes and you can change the CC. It is a Ralink chip RT3573 using the rt2800 usb library.
  2. I use mine to connect to witopia VPN using openvpn. I travel for work a lot and live out of a hotel room. All my devices( kindle, IPad, computer, phone) connect to the mark5 and then I only have to do the hotel captive portal logon once (sadly once a day).
  3. I can't get the pineapple setup to use my VPN provider. I'd like to use openvpn but at the very least PPTP. p
  4. I've been traveling for work a lot. One big pain is logging into the hotel WIFI on 3 (IPAD,IPHONE,computer) different devices everyday. The hotel remember each device's MAC for 24 hours. So I've used the Mark 4 as an AP (WPA2) connecting to the open Hotel WIFI via the AWUS036NHA. After connecting to the hotel WIFI I only have to use one device connected to the AP to click the "i agree" button on the hotel captive portal. The best part using the mark4 this way is I can connect my appleTV to the hotel WIFI since the appleTV doesn't have a web browser and cannot log into the captive portal d
  5. Edit the wireless file in /etc/config/ Change option mode ap under radio 1 to sta Here is the radio 1 section of my file config wifi-device radio1 option type mac80211 option channel 11 option macaddr 00:12:12:12:12:12 option hwmode 11ng option htmode HT20 list ht_capab SHORT-GI-20 list ht_capab SHORT-GI-40 list ht_capab RX-STBC1 list ht_capab DSSS_CCK-40 # REMOVE THIS LINE TO ENABLE WIFI: config wifi-iface option device radio1
  6. I had the same problem with a16G. The flash drive is locked and cannot be unlocked. It is a know problem with this model. I threw my 16G out and bought a 4G. I've had no issues with the 4G. I also have the 8G model. The pineapple will only see it when I plug it in using a powered USB hub.
  7. I returned the AP and got a new one. All is working fine now.
  8. WOW looks like I may have gotten a bad AP121. :( I followed the clean flash instructions several times. The AP would not boot same error message. I sent it back to Data Alliance.
  9. Mine came from Data Alliance DOA. It would not boot. Can you point me to where I can download the latest kernel image? I put the factory images on the AP per Sebkinne's wiki. Those images will not work with the 64MB version. I was just headed off to the post office to return the AP when I saw your post. Data Alliance's advice use the newest kernel. They sent me a link to Openwrt.com "how to compile OpenWrt". I asked if they have an factory image for this device, bu tthey don't. It would be great learning how to make openwrt work in this device, but I can do that with a working non64M
  10. Looks like I bought the wrong AP121 model this time. I'll try to return it. Thanks for your help. I should have looked at the specs. I wanted to buy this AP to use with Open-WRT and not the pineapple firmware. I travel a lot and stay in many hotels with open Wifi. I want to use the router to connect to Witopia.net. I have an ex-pinepapple configured with openvpn right now for this reason. I just wanted a replacement. I received an email form Data-Alliance. they asked me to try to update the router with the lastest kernel. If it doesn't work I'll return it. thanks for your respon
  11. Just got a new ALFA AP121U in the mail today from Data Alliance. It was DOA. I could not connect to the AP over wifi or ethernet. I connected to the TTL level serial console. I got this message : VFS: Cannot open root device "(null)" or unknown-block(0,0) Please append a correct "root=" boot option; here are the available partitions: Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0) I followed the instructions for a factory flash, but that didn't help. I own 3 AP121U and have flash them many times without any problems. I emailed data-alliance and after
  12. I bought the USB powered hub from the hak shop. Unfortunately it doesn't work.
  13. My antenna was very loose. I didn't realize it until, the wifi range suddenly got horrible. When I opened the mark4 up the cable was twited into little tiny loops.I straighten the cable out and tighten the nuts. The wifi range went back to normal.
×
×
  • Create New...