Jump to content

Monkeymayhembythesea

Active Members
  • Content Count

    11
  • Joined

Everything posted by Monkeymayhembythesea

  1. I tried booted from a USB, and things are starting to look promising.
  2. I'll search the bt4 forums again, to see if I missed something.
  3. Ok, I think I forgot to mention that I'm on an eee pc 1015PEM Netbook.
  4. I start in terminal with airmon-ng, but I get no info from the provided field. No chipet, wlan0, etc. I've tried to google the issue and fix the problem myself, but I'm getting no place fast. I'm not asking to be spoon fed here I just need a starting point.
  5. Hi all, I am in need of some assistance with backtrack 4 r2 on virtualbox. I'm trying to learn some things on bt4, but I can't seem to configure it correctly. The net is working when I go on FF through bt4, but I can't use the connection to perform bt4 task . Please help a n00b, so he can move on in the learning process and pass on the knowledge. Thanks, to those willing to help me. Mmbts
  6. Hi all, I am in need of some assistance with backtrack 4 r2 on virtualbox. I'm trying to learn some things on bt4, but I can't seem to configure it correctly. The net is working when I go on FF through bt4, but I can't use the connection to perform bt4 task . Please help a n00b, so he can move on in the learning process and pass on the knowledge. Thanks, to those willing to help me. Mmbts
  7. Hi all, I'm Brad aka MonkeyMayhem. Finally feeding into my techo lust, and I'm looking forward to learning all I can.
×
×
  • Create New...