Jump to content

jano_prospero

Active Members
  • Posts

    12
  • Joined

  • Last visited

Recent Profile Visitors

805 profile views

jano_prospero's Achievements

Newbie

Newbie (1/14)

  1. Hello, I am looking for the way to use tor from the shell. Does anybody know if this is possible? What I would like to do is anonimize mi connections from the command line. Thanks for your time.
  2. Have a look at this ticket. https://dev.openwrt.org/ticket/3507
  3. I think it is happening the same to me in this topic: http://www.hak5.org/forums/index.php?showtopic=16052
  4. will have to wait for a kmod_gpio 2.6.26.8 update Thanks for your time digininja
  5. I have just checked and it is correctly installed. Cuold be because the linux is a 2.6.26.8 instead of a 2.6.21.5? Thanks
  6. I think it is the openwrt firmware because I have checked with all the other firwares (8.09.1,8.09,...) and Icould only connect through ethernet with the 8.09.2 and because in the 8.09.2 firmware README there is a line that says: fixed ethernet issues on fonera+ I have tried installing the kmod_gpio package from your web (install perfectly, no errors) but when i try o install jasager: root@OpenWrt:/tmp# opkg install kmod-gpio_2.6.21.5-atheros-1_mips.ipk Installing kmod-gpio (2.6.21.5-atheros-1) to root... Configuring kmod-gpio root@OpenWrt:/tmp# opkg install jasager_2.1-1_mips.ipk Installing jasager (2.1-1) to root... Collected errors: * ERROR: Cannot satisfy the following dependencies for jasager: * kmod_gpio * Both md5 sum have been checked. Thanks a lot for your time
  7. Of course, no problem. I have just received a fon 2201 fonera router so I decided to install jasager. Firstly I installed your firmware on it from a Windows box but when I tried to connect the fonera with a BT4 box (the netbook i usually take with me) I couldn't. I couldn`t ping, connect through ssh, nothing at all, so I decided to do it step by step to check where the problem was. After a bit of investigation, I realiced that the problem was linked with the openwrt firmware ( I tried with 8.9, 8.9.1 and finally with 8.9.2) So right now I have got a fon 2201 router with openwrt 8.9.2 firmware (the only one that I can connect from a linxu box) with all the packages installed except jasager 2.1.1 and kmod_cpio. This two packages are not installed because when I try to install jasager 2.1.1 ask for kmod_cpio and I can not find it. If I install jasager 2.1.1 without this package, karma does not boot. So "the problem" is that I would like to know how can I install jasager in a fon2201 router and work with it form my BT4 netbook. If you need more information, even snapshots or the exact procedure, feel free to contact me in my email.
  8. I did it but the problem is that with the openwrt that has your firmware I can not use the BT4 box I usually use.
  9. Making some tests I think the problem comes with the /kamikaze/8.09 firmware. I have installed the last one /kamikaze/8.09.2 and i can perfectly work with the BT4 box. The problem is now comming with the madwifi drivers. After having installed the following package kmod-madwifi_2.6.26.8+r3314-atheros-2.3_mips.ipk I try to install jasager_2.1.1 but the installation fails asking for 3 new packages: ruby-core_1.8.6-p36-1.1_mips.ipk ruby-rexml_1.8.6-p36-1.1_mips.ipk and kmod_gpio <- I have been unable to find this package so jasager_2.1.1 installation has been impossible so I decide to install jasager_1. When connecting to ip:1471 the fonera is unable to put karma on. I have tried this (http://www.hak5.org/forums/index.php?showtopic=11638) but impossible. Any idea? The full installation process has been this one: hardware: fonera fon 2201 router software: firmware: http://downloads.openwrt.org/kamikaze/8.09...s-root.squashfs http://downloads.openwrt.org/kamikaze/8.09...os-vmlinux.lzma web interface: http://downloads.openwrt.org/kamikaze/8.09...9.24-1_mips.ipk http://downloads.x-wrt.org/xwrt/kamikaze/8...ebif_latest.ipk madwifi drivers: http://downloads.openwrt.org/kamikaze/8.09...os-2.3_mips.ipk ruby: http://downloads.openwrt.org/kamikaze/8.09...36-1.1_mips.ipk http://downloads.openwrt.org/kamikaze/8.09...36-1.1_mips.ipk for jasager_2.1.1 http://www.digininja.org/files/jasager_2.1-1_mips.ipk http://downloads.openwrt.org/kamikaze/8.09...36-1.1_mips.ipk http://downloads.openwrt.org/kamikaze/8.09...36-1.1_mips.ipk Process: install firmware [OK] change root password [OK] enable wifi [OK] install haserl [OK] install webif [OK] install libruby [OK] install ruby [OK] install madwifi [OK] install ruby-core [OK] install ruby-rexml [OK] install jasager [FAIL] A more detailled installation process can be given if needed.
  10. Thanks but this did not solve the problem, I am still unable to connect to the fon router from my linux box. I can from my windows box. Any other idea?
  11. Hello to everybody. I have just installed jasager in my new fon router (fon 2201) and I have got a little networking problem. If i connect the fon router from the computer port to a windows xp machine i can ping, ssh connect,... If i connect the fon router from the computer port to a backtrack 4 machine i can not do anything :S The fon configuration is the one by default from the jasager firmware (http://www.digininja.org/files/jasager_firmware_1.0.tar.bz2) this is ip address 192.168.1.1 The windows xp machine configuration is: no firewall ip 192.168.1.2 the backtrack 4 configuration is: no firewall ip 192.168.1.2 route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.2 the windows xp machine and the backtrack machine are never connected together The problem seems to be linked with the routing table but it is ok. Any ideas?
  12. Hello to everybody. I have just installed jasager in my new fon router (fon 2201) and I have got a little networking problem. If i connect the fon router from the computer port to a windows xp machine i can ping, ssh connect,... If i connect the fon router from the computer port to a backtrack 4 machine i can not do anything :S The fon configuration is the one by default from the jasager firmware (http://www.digininja.org/files/jasager_firmware_1.0.tar.bz2) this is ip address 192.168.1.1 The windows xp machine configuration is: no firewall ip 192.168.1.2 the backtrack 4 configuration is: no firewall ip 192.168.1.2 route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.2 the windows xp machine and the backtrack machine are never connected together The problem seems to be linked with the routing table but it is ok. Any ideas?
×
×
  • Create New...