Jump to content

Hochler

Active Members
  • Content Count

    8
  • Joined

  • Last visited

About Hochler

  • Rank
    Hackling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. You don't have Song Management enabled. Make sure "Wait for approval" is checked under "Common" in "Saver Configuration":
  2. Enable Song Management, and make sure the "DL song when positively rated" and "DL if already positively rated" boxes are checked.
  3. Here it is 3 songs in: http://imgur.com/kHkvh.png 6 songs in: http://imgur.com/39XOt.png Lost count: http://imgur.com/xdqQy.png Just as I received the error: http://imgur.com/uddfS.png Oh, and it's not 7. I just recently installed it last night (I was using Vista before).
  4. Yea, normal mode is working fine for me, at least for the couple hours I run it for. Here's a video of my Pandora in turbo mode, if it helps: http://www.youtube.com/watch?v=xY-KpWsBDU0
  5. In turbo mode it rips a song in about 4-5 seconds. Here's the entirety of the log (530 lines): http://pastebin.com/m19bbfee6
  6. I guess my connection is to fast, because that happens after only a minute or two. Is there any fix? I'd love to just rip all my thumbed-up songs over one night.
  7. I'm getting this error after using Turbo mode for a couple minutes: Here's the log: 8/11/2009 5:26:48 AM Pandora: Inspecting XMLRPC 'getFragment': http://www.pandora.com/radio/xmlrpc/v24?rid=5167698P&lid=13099742&method=getFragment&arg1=74414285556015838&arg2=348128375&arg3=1181146&arg4=&arg5=aacplus&arg6=0&arg7=0 8/11/2009 5:26:48 AM Pandora: Response contains no XML urlshttp://www.pandora.com/radio/xmlrpc/v24?rid=5167698P&lid=13099742&method=getFragment&arg1=74414285556015838&am
×
×
  • Create New...